Willkommen

AirNav RadarBox - das modernste virtuelle Radar für den PC

AirNav Systems bietet mit der RadarBox das modernste am Markt verfügbare ADS-B Empfangssystem für den interessierten Luftfahrt-Enthusiasten. Dank neuester Technik beobachten Sie den Flugverkehr in Ihrer Umgebung und vielen Ländern weltweit - in Echtzeit und bequem auf Ihrem PC!

Virtuelles Radar

Das AirNav RadarBox-System besteht aus einem hochempfindlichen Empfänger für den Empfang von ADS-B Signalen von Luftfahrzeugen und der AirNav RadarBox-Software zur grafischen Darstellung der Flüge auf einem virtuellen Radarbildschirm. Die prämierte Bedienoberfläche des Weltmarktführers AirNav Systems für Flugverfolgung und Flugüberwachung macht die Bedienung dabei sehr einfach. In dynamischen 3D-Kartenansichten sehen Sie die Positionen der Luftfahrzeuge und in übersichtlichen Tabellen erhalten Sie sekündlich aktualisierte Informationen über Flughöhe, Steuerkurs und Geschwindigkeit. Zusätzlich werden weitere Details wie Flugnummer, Luftfahrzeugtyp, Flugroute und ein Foto des Luftfahrzeugs angezeigt. NASA-Satellitenfotos und weltweites Kartenmaterial mit zahlreichen Kartenobjekten wie Flughäfen, Start-/Landebahnen, VOR, NDB, FIX, Städte, Strassen, Luftstrassen und Höhendaten machen das Erlebnis perfekt. Ihr Bildschirm gleicht dem Radar eines Fluglotsen!

Weltweites Netzwerk

Beobachten Sie z.B. einen Take-Off in Los Angeles, alle Überflüge von Frankfurt und eine Landung in Tokio - das AirNav RadarBox-Netzwerk macht es möglich. Dank dem weltweiten Netzwerk zum Austausch von RadarBox-Flugdaten über das Internet empfangen Sie die Flüge anderer RadarBox-Anwender. Weltweiter Flugverkehr ganz nah - auf Ihrem PC-Bildschirm!

Schneller Einstieg

1. AirNav RadarBox-Software installieren

2. AirNav RadarBox-Empfänger mit dem Computer verbinden

3. Flüge in Echtzeit beobachten!
Hauptfenster der AirNav Radarbox-Software

Hauptfenster der AirNav Radarbox-Software


AirNav RadarBox - Merkmale

Hardware

· Empfang von ADS-B Nachrichten in Echtzeit
· Exzellente Empfangsempfindlichkeit
· Stromversorgung über USB-Anschluss
· Plug-and-play USB-Verbindung
· Kleines und leichtes Aluminiumgehäuse

Software

· Darstellung des Flugverkehrs in Echtzeit
· Ständig aktualisierte Anzeige von Flughöhe, Fluggeschwindigkeit, Steuerkurs sowie Höhenänderung
· Anzeige weiterer Details wie Luftfahrzeugtyp, Flugnummer, Registrierung, Fluggesellschaft, Flugroute, Foto des Luftfahrzeugs (Internetverbindung benötigt)
· Dynamische 3D-Kartendarstellung (basiert auf prämierter AirNav Systems Technologie)
· ACARS-Dekoder-Schnittstelle (ACARS-Dekoder-Software optional)
· Datenausgabe zur Verwendung in externen Anwendungen (Port 7879/30003; Ausgabe um fünf Minuten verzögert)
· Automatischer Import von Konturdaten (im Format .out)
· Anzeige von Fotos empfangener Luftfahrzeuge
· Echtzeit-Wetterinformationen
· Datenexport und Berichtserstellung
· Automatisches versenden von Bildschirmfotos und Berichten
· Logbuchfunktion - 'MyLog' protokolliert alle empfangenen Flüge in einer Datenbank
· Alarmfunktion - benachrichtigt Sie z.B. beim Empfang besonderer Flugzeuge oder bei Flügen in Reichweite
· Vielfältige Filterfunktionen und Flottenbeobachtung - sehen Sie nur die Luftfahrzeuge die Sie aktuell interessieren
· Flugrekorder - Aufnahme und Wiedergabe des Flugverkehrs
· Umfangreiche Datenbank mit Flugnummern und Flugrouteninformationen (zeigt Ihnen den Abflug- und Zielflughafen eines Fluges an)
· Automatische Aktualisierung/Ergänzung von Datenbankinhalten für Luftfahrzeuge, Flugroute und Fotos

Karten

· Weltweites Kartenmaterial mit 3D-Geländedarstellung (hochauflösend)
· Anzeige von NASA-Satellitenfotos
· Weltweite Luftfahrt-Kartenobjekte mit Flughäfen, Start-/Landebahnen, VOR, NDB, FIX, Luftstrassen und ATC-Gebieten
· Mehr als eine Million Kartenobjekte inklusive detaillierter Küstenlinien, Ländergrenzen und Städten
· Vielfältige Ansichtsoptionen (Ein-/Auszoomen, Vollbildansicht, Farbschemas, Kartenprojektion, Standortsuche, u.a.)

Systemvoraussetzungen

· Microsoft Windows
· PC mit 400 MHz Prozessor (leistungsstärkerer Prozessor empfohlen)
· 128 MB RAM
· ein freier USB-Anschluss
· 50 MB freier Festplattenspeicher für die Installation
· CD-ROM Laufwerk
· Optional: Internetverbindung (für AirNav RadarBox-Netzwerk und zur Datenabfrage und -aktualisierung)

Lieferumfang

· AirNav RadarBox-Empfänger
· USB-Kabel
· Antenne (mit Magnetfuß und Metall-Bodenplatte)
· Schnellstart-Anleitung
· RadarBox-Software

Besuchen Sie die AirNav RadarBox Webseite für weitere Informationen und Bildschirmfotos.


Was ist ADS-B?

Automatic Dependent Surveillance-Broadcast, abgekürzt ADS-B, ist ein System mit dem Luftfahrzeuge ihre Position und Höhe, Luftfahrzeugtyp, Geschwindigkeit, Registrierung, Steuerkurs sowie Höhenänderungen über einen digitalen Datenkanal an einen Empfänger übermitteln. Diese Funktion wird "ADS-B out" genannt und stellt die ADS-B Grundfunktionalität dar. Bereits seit 2005 statten Airbus und Boeing neue Flugzeuge mit "ADS-B out" (dem Sender der Informationen) aus. ADS-B Nachrichten können von Luftverkehrskontrollstationen und anderen mit ADS-B ausgestatteten Luftfahrzeugen empfangen werden. Der Empfang von ADS-B in Luftfahrzeugen wird "ADS-B in" genannt.

Das aktuelle ADS-B System wurde in den 1990er-Jahren entwickelt, obwohl seine Ursprünge bis in 1960er-Jahre zurückgehen. Es verwendet Daten des Global Positioning System (GPS) oder anderen Navigationssystemen die gleichartige Dienste bereitstellen. Die maximale Reichweite ist auf Sichtweite begrenzt, typisch sind um 200 Nautische Meilen (ca. 370 km).

ADS-B dient Luftverkehrskontrollstationen und Luftfahrzeugführern zur Überwachung des umgebenden Luftverkehrs. ADS-B ist dabei kostengünstiger als herkömmliches Radar und bietet eine bessere Qualität der Überwachung von Flug- und Bodenbewegungen. Es ist eine ideale Lösung für den Einsatz in entlegenen Gebieten oder Bergregionen, wo keine oder nur eingeschränkte Radarüberwachung möglich ist. Das Australische Hinterland als Beispiel ist ein Gebiet, in dem ADS-B eine Flugverkehrsüberwachung ermöglicht, die dort zuvor nicht vorhanden war. Zudem kann ADS-B die Überwachung von Flugplätzen verbessern, da es zur Überwachung des Verkehrs auf den Start-/Landebahnen und Rollbahnen genutzt werden kann. Mit ADS-B ausgestattete Luftfahrzeuge können eine Anzeige im Cockpit besitzen, die den umgebenden Flugverkehr darstellt. Sowohl der Pilot als auch die Luftverkehrskontrolle sind damit in der Lage, die Positionen von Luftfahrzeugen, z.B. in der Umgebung eines Flughafens, zu erkennen.

Weitere Informationen zu ADS-B finden Sie im Internet, z.B. bei Wikipedia.

Wie funktioniert ADS-B mit der RadarBox?

Die vom AirNav RadarBox-Empfänger empfangenen ADS-B-Nachrichten werden dekodiert und an den Computer weitergegeben. Dort wertet die AirNav RadarBox-Software die Nachrichten aus und stellt sie in Karten und Tabellen dar. Lokal empfangene Flüge können mit anderen Nutzern der AirNav RadarBox über das AirNav RadarBox-Netzwerk ausgetauscht werden und erlauben die Beobachtung des weltweiten Flugverkehrs.


Was zeigt der virtuelle Radarbildschirm?

Die AirNav RadarBox-Software kann alle vom AirNav RadarBox-Empfänger und dem RadarBox-Netzwerk empfangenen Daten von Luftfahrzeugen darstellen. Diese werden mit vielfältigen Details in der Tabelle der Luftfahrzeuge (MyFlights/Netzwerk) im Infopanel aufgelistet und mit ihrer Position in der ausgewählten Karte angezeigt.

Das Hauptfenster

Warum werden einige Luftfahrzeuge in den Tabellen, aber nicht auf der Karte dargestellt?

Einige Luftfahrzeuge, obwohl diese mit Mode-S Transpondern ausgestattet sind, übermitteln keine ADS-B Positionsangaben. Ohne diese Angaben ist es nicht möglich, ein Luftfahrzeug auf der Karte darzustellen. Im unten gezeigten Beispiel haben die beiden ersten Luftfahrzeuge Mode-S Transponder, übermitteln jedoch keine ADS-B Positionsangaben. Dennoch ist es möglich sie zu identifizieren und den Luftfahrzeugtyp sowie die Flughöhe im Infopanel anzuzeigen. Die letzten beiden Luftfahrzeuge übermitteln Positionsangaben (dargestellt durch das Weltkugel-Symbol in der ersten Spalte der Tabelle) und können deshalb auf der Karte angezeigt werden. Militär-Luftfahrzeuge erscheinen auf den Tabellen des Infopanels, übermitteln jedoch aus Sicherheitsgründen oft keine Positionsangaben.

Was wird nicht dargestellt?

Ältere oder kleine Luftfahrzeuge sowie Hubschrauber, die nicht mit entsprechenden Systemem ausgestattet sind, erscheinen nicht in den Tabellen der Luftfahrzeuge und der Karte. Beachten Sie hierzu auch die Hinweise im Kapitel 'Beobachten von militärischen Luftfahrzeugen'.


RadarBox-Anwendergruppe

Die RadarBox-Anwendergruppe hat maßgeblich an der Entwicklung dieser Anwendung beigetragen. Durch intensiven Austausch von Daten und Anregungen für neue Funktionen haben die Anwender am Erfolg der RadarBox aktiv mitgewirkt. AirNav Systems dankt allen Anwendern und freut sich auf die weitere Zusammenarbeit.

AirNav Systems dankt besonders den Mitgliedern der Webseite 'radarbox.gofreeserve.com' sowie den Mitgliedern des AirNav Systems Forums, die von Ihnen erstellte Luftverkehrs-Symbole und Kartenkonturen zur Verwendung mit der RadarBox bereitgestellt haben.

Lernen Sie von anderen Anwendern und tauschen Sie Ihre Erfahrungen aus. Besuchen Sie das AirNav RadarBox-Anwenderforum.


Installation der Soft- und Hardware

Wichtig: Installieren Sie erst die Software bevor Sie die Hardware anschließen!

Die AirNav RadarBox besteht aus zwei Komponenten:

· der Hardware - bestehend aus dem Empfänger, der Antenne (mit Bodenplatte) und dem USB-Kabel
· der Software - bestehend entweder aus einer CD-ROM oder einer Datei als Download von der AirNav Webseite

Die Gerätetreiber für den AirNav RadarBox-Empfänger sind auf der CD-ROM enthalten. Es ist wichtig, dass nur diese Gerätetreiber installiert werden. Achten Sie darauf, dass MS Windows keine anderen Gerätetreiber aus dem Internet herunter lädt, da sonst der AirNav RadarBox-Empfänger nicht funktioniert. Verbindungsprobleme zwischen dem AirNav RadarBox-Empfänger und der AirNav RadarBox-Software haben ihre Ursache fast immer in einer nicht ordnungsgemäßen Installation der Gerätetreiber. Hinweis: Wenn Sie den benutzen USB-Anschluss nach der Installation wechseln, müssen die Gerätetreiber erneut installiert werden. Das ist kein Problem des AirNav RadarBox-Empfängers, sondern wird durch die USB-Anschlussverwaltung von MS Windows verursacht. Sollten Sie Hilfe bei der Installation der Gerätetreiber benötigen, sehen Sie bitte im Kapitel 'Fehlerbehebung' nach.

Befolgen Sie die untenstehenden Anweisungen um den AirNav RadarBox-Empfänger ordnungsgemäß in Betrieb zu nehmen und die Echtzeit-Flugbeobachtung auf Ihrem Computer zu starten. Wenn Sie Hilfe bei der Installation benötigen, besuchen Sie bitte die AirNav Systems Support Webseite.

Schritt-für-Schritt Anleitung

1. Starten Sie die Datei 'setup.exe' die sich im Stammverzeichnis der mitgelieferten CD-ROM befindet. Folgen Sie den Anweisungen zur Registrierung und beachten Sie den Lizenzvertrag.

2. Sobald die Software vollständig installiert wurde, verbinden Sie den AirNav RadarBox-Empfänger und den Computer mit dem beiliegenden USB-Kabel. Windows erkennt automatisch, wenn der AirNav RadarBox-Empfänger angeschlossen ist.

3. Sobald das unten dargestellte Fenster mit dem Hinweis 'Soll eine Verbindung mit Windows Update hergestellt werden um nach Software zu suchen?' erscheint, wählen Sie
'Nein, diesmal nicht'. Klicken Sie dann die Schaltfläche |Weiter|.

4. Unter dem Hinweis 'Wie möchten Sie vorgehen?' wählen Sie die Option 'Software von einer Liste oder bestimmten Quelle installieren (Fortgeschrittene Benutzer)' aus. Klicken Sie dann die Schaltfläche
|Weiter|.

5. Wählen Sie die Option 'Diese Quellen nach dem zutreffendsten Treiber durchsuchen' und dann die Option 'Folgende Quelle ebenfalls durchsuchen' aus. Navigieren Sie zum Verzeichnis in dem die RadarBox-Software installiert wurde. Öffnen Sie den Ordner 'drivers', der die Gerätetreiber für den AirNav RadarBox-Empfänger enthält. (Das Standardverzeichnis ist: 'C:\Programme\AirNav Systems\AirNav RadarBox 2009\Drivers'). Klicken Sie dann die Schaltfläche |Weiter|.

6. Die Installation der Gerätetreiber wird ausgeführt. Sobald das unten dargestellte Fenster erscheint, klicken Sie die Schaltfläche |Installation fortsetzen|.

7. Sobald das unten dargestellte Fenster erscheint, wählen Sie das Verzeichnis der Gerätetreiber aus (Standard ist: 'C:\Programme\AirNav Systems\AirNav RadarBox 2009\Drivers'). Klicken Sie danach die Schaltfläche |OK|.

8. Die Installation ist abgeschlossen. Klicken Sie auf die Schaltfläche |Fertigstellen|.


Statusanzeigen des RadarBox-Empfänger

Statusanzeigen des AirNav RadarBox-Empfänger

Statusanzeigen (LED) des RadarBox-Empfängers<br> Stromversorung - USB - Signal

Statusanzeigen (LED) des RadarBox-Empfängers
Stromversorung - USB - Signal

Statusanzeigen

Der AirNav RadarBox-Empfänger verfügt über drei Statusanzeigen (LED) auf der Vorderseite, die über den Betriebszustand des Gerätes informieren. Diese sind wie folgt markiert:

- Grün: Stromversorgung

- Blau: USB

- Weiß: Signal

Normaler Betrieb

Im normalen Betrieb (RadarBox-Empfänger ist angeschlossen, die Treiber sind ordnungsgemäß installiert, die RadarBox-Software ist gestartet) leuchtet die grüne LED immer, die blaue LED blinkt bei jedem Datenaustausch zwischen dem AirNav RadarBox-Empfänger und dem Computer und die weiße LED blinkt sobald Signale (ADS-B Daten von einem Luftfahrzeug) empfangen werden.

Grüne LED

Wenn die grüne LED leuchtet, bedeutet es, dass der AirNav RadarBox-Empfänger ordnungsgemäß mit Strom versorgt wird. (Der AirNav RadarBox-Empfänger wird vollständig über den USB-Anschluss versorgt, es ist daher keine externe Stromversorgung notwendig). Im normalen Betrieb sollte diese LED immer leuchten. Leuchtet die grüne LED nicht, kann das auf ein Problem mit dem USB-Kabel bzw. auf eine nicht ausreichende Stromversorgung hinweisen. Das kann beim Einsatz mit einem Laptop oder Verwendung einer USB-Kabelverlängerung auftreten. Beim Einsatz eines USB-Hubs sollte ein Modell mit eigener Stromversorung verwendet werden. Für weitere Informationen sehen Sie bitte im Kapitel 'Fehlerbehebung' nach.

Blaue LED

Die blaue LED zeigt den Status der USB-Verbindung wie nachstehend beschrieben an.

· Blaue LED blinkt einmal in der Sekunde
Diese Anzeige bedeutet, dass der AirNav RadarBox-Empfänger mit Strom versorgt wird, jedoch keine ordnungsgemäße Verbindung zur RadarBox-Software besteht. Ursache könnte ein fehlender Gerätetreiber oder ein fehlerhaftes USB-Kabel sein. Hinweis: Verändert sich die Blinkfrequenz auch dann nicht, wenn die RadarBox-Software gestartet wurde, ist dass ein sicherer Hinweis auf fehlende Gerätetreiber. Die Statusanzeige im Infopanel ist rot und zeigt 'Hardware: Unconnected'. Abhilfe: Installieren Sie die Gerätetreiber.

Diese Anzeige kann auch beobachtet werden, wenn keine Luftfahrzeuge empfangen werden. Prüfen Sie in diesem Fall, ob die Antenne an den RadarBox-Empfänger angeschlossen ist. Für weitere Information sehen Sie bitte im Kapitel 'Installation der Soft- und Hardware' und 'Fehlerbehebung' nach.
· Blaue LED blinkt schnell
Diese Anzeige bedeutet, dass der AirNav RadarBox-Empfänger ordnungsgemäß mit dem Computer verbunden ist und die Gerätetreiber installiert sind. Die Statusanzeige im Infopanel ist grün und zeigt 'Hardware: Connected'. Werden sehr viele Daten übertragen, leuchtet die blaue LED nahezu durchgängig.

Weiße LED

Die weiße LED blinkt, wenn Mode-S Nachrichten (Signale) von einem Luftfahrzeug empfangen und erfolgreich dekodiert wurden. Je öfter die weiße LED blinkt, umso mehr Mode-S Nachrichten werden empfangen. In Regionen mit hohem Luftverkehrsaufkommen kann die LED zu 95% aktiv sein. Die weiße LED ist aus, wenn die blaue LED nicht ordnungsgemäß anzeigt.


Antenne aufstellen

Im Lieferumfang ist eine Antenne mit Magnetfuß und Metallplatte enthalten, die in Verbindung mit dem AirNav RadarBox-Empfänger ausgezeichnete Empfangsleistungen erzielt. Der Standort der Antenne entscheidet dabei maßgeblich über die Empfangsleistung, da ADS-B Signale im Ultra-Hochfrequenzbereich von 1090 MHz ausgestrahlt werden. Die maximale Reichweite bis zu der Signale von Luftfahrzeugen empfangen werden können, beträgt ca. 370 Km (200 NM) und ist von den örtlichen Gegebenheiten abhängig. Hindernisse wie Gebäude, Bäume oder Berge begrenzen die Reichweite.

Für einen bestmöglichen Empfang und eine hohe Reichweite beachten Sie bitte folgende Hinweise:

· die Antenne ist nicht für den dauerhaften Einsatz im Freien konzipiert
· die Antenne sollte idealerweise freie Sicht auf den Himmel haben
· der Empfang wird durch die beigefügte Metallplatte (Metallplatte in Form einer CD-ROM) verbessert. Stellen Sie die Antenne mit Hilfe des Magnetfuß auf die Metallplatte
· je höher die Antenne aufgestellt ist, desto besser ist die Empfangsleistung
· je länger das Antennenkabel, desto schlechter die Empfangsleistung (Stichwort Dämpfung)

Auch wenn der AirNav RadarBox-Empfänger mit einer auf der Fensterbank platzierten Antenne akzeptable Leistungen erzielt, sollten Sie die Antenne an einem hohen Standort mit freier Sicht auf den Himmel aufstellen. Ein Dachfenster ist ein idealer Standort. Wenn Sie die AirNav RadarBox-Software auf einem Laptop installiert haben, können Sie zusammen mit dem AirNav RadarBox-Empfänger nach dem besten Standort für die Antenne suchen.

Eine Außenantenne kann die Empfangsleistung verbessern, ein langes Anschlusskabel wird jedoch den Leistungsgewinn bedingt durch erhöhte Leitungsdämpfung verringern. Sie sollten deshalb immer ein qualitativ hochwertiges und dämpfungsarmes Antennenkabel verwenden. Beachten Sie, dass solche Kabel oft einen großen Leitungsdurchmesser haben, wenig flexibel und meist teuer sind.

Ein Vorverstärker verbessert die Empfangsleistung des AirNav RadarBox-Empfängers. Dieser muss jedoch für den Frequenzbereich von 1090 MHz geeignet sein. Die Empfangsleistung einer ungünstig platzierten Antenne kann auch durch einen Vorverstärker nicht verbessert werden. Wir empfehlen, zuerst mit der mitgelieferten Antenne zu experimentieren, bevor Sie eine Außenantenne oder einen Vorverstärker einsetzen möchten. Oft genügt es, den Standort der Antenne nur wenig zu verändern um eine Empfangsverbesserung zu erreichen. Beachten Sie, dass ein hoher Standort wichtig ist. Dieser sollte jedoch nicht zum Nachteil eines langen und damit verlustreichen Antennenkabels gewählt werden.

Mit Hilfe des Polardiagramm ("Maximum Range Polar Diagram") können Sie die Empfangsqualität Ihrer aktuellen Antennenposition bewerten. Löschen Sie das Polardiagramm vor einem neuen Test [File | Preferences | General | Clear/Reset Polar Diagram]. Lassen Sie den AirNav RadarBox-Empfänger für mindestens 30 Minuten in Betrieb, damit sich das Polardiagramm aufbauen kann.

Symbol für das Polardiagramm

Symbol für das Polardiagramm

Die Empfangsreichweite in allen Richtungen ist gut. Nur im Westen und Norden mindern Objekte den Empfang.

Die Empfangsreichweite in allen Richtungen ist gut. Nur im Westen und Norden mindern Objekte den Empfang.


Schnellstart-Anleitung

Hier werden die wichtigsten Funktionen der Software erläutert und Sie erfahren wie einfach die Bedienung ist. Verbinden Sie zunächst den AirNav RadarBox-Empfänger und den Computer mit dem beiliegenden USB-Kabel und folgen Sie dann den beschriebenen Anweisungen.

Hinweis

Angaben zwischen eckigen Klammern [...] bedeuten, dass diese Befehle im Menü der Anwendung gefunden werden. Beispiel: [Tools|Internet|Download Updated Data Now] bedeutet, dass Sie das Menü 'Tools', dann den Eintrag 'Internet Topic' und dann den Eintrag 'Download Updated Data now' aufrufen sollen. Angaben zwischen zwei Linien |...| kennzeichnen eine Schaltfläche, die Sie anklicken sollen.

Schritt-für-Schritt Anleitung

1. Starten Sie die AirNav RadarBox-Software mit Hilfe des Shortcut-Icons auf dem Hauptfenster oder im Startmenü von Windows [Start | Alle Programme | AirNav Systems | AirNav RadarBox ].

2. Wenn das Anmeldefenster angezeigt wird. geben Sie Ihren Benutzernamen und Ihr Passwort ein, klicken Sie dann auf die Schaltfläche |Start|. Die Verbindung zum AirNav RadarBox-Empfänger wird hergestellt. Falls Sie ein Abonnement für das AirNav RadarBox-Netzwerk besitzen, lädt die Anwendung Daten aus dem Netzwerk (Internetverbindung benötigt). Wenn Sie das Optionsfeld 'Remember password' (Passwort speichern) aktivieren, werden Ihre Eingaben gespeichert und müssen beim nächsten Start der Anwendung nicht mehr eingetragen werden.

Anmeldefenster

3. Beim ersten Start der AirNav RadarBox-Software werden die Weltkarte und das Infopanel angezeigt. Dynamische 3D-Karten sind eine wesentliche Funktion der AirNav RadarBox-Software. Sie erfahren nun mehr über deren Fähigkeiten.

4. Erste Einstellungen: Ihren Standort auswählen, in die Karte zoomen, Ansicht als Voreinstellung speichern. Zum Zentrieren der Karte benutzen Sie die 'Locate' (Standort) Funktion. Damit zentrieren Sie die Karte auf einen Flughafen, eine Stadt oder einen Navigationspunkt. Befinden Sie sich zum Beispiel in der Nähe des Flughafens London Heathrow, geben Sie "EGLL" in das Eingabefeld 'Locate' in der Standort-Symbolleiste ein. Klicken Sie jetzt auf die Schaltfläche |Locate|. Die Karte wird auf London Heathrow zentriert.

Sie können auch die exakten Koordinaten (Breiten-Längengrad) Ihres eigenen Standorts über das Menü [ File | Preferences | Home Station Data] eintragen. Die Koordinaten müssen in Dezimalgrad eingetragen werden. Beispiel: "51.0504", "-2.554". Wichtig: Koordinaten müssen in Dezimalgrad vorliegen und nicht einfach "Dezimal" geschrieben werden. Beispiel: "N50 25.5 W001 45.6" (Grad/Minute) entspricht NICHT "50.255 -1.456" (Dezimalgrad), sondern "50.4250", "-01.7600". Nutzen Sie Google Maps (eingestellt auf die Anzeige von Dezimalgrad) oder ein Umrechnungsprogramm zur Bestimmung der Koordinaten im Dezimalformat.

5. Jetzt vergrößern Sie die Ansicht bis Details von London Heathrow angezeigt werden. Verwenden Sie dazu die Zoom-Schaltflächen in der Menüleiste oder drehen Sie das Mausrad während sich der Mauszeiger in der Karte befindet. Zum verschieben der Karte drücken und halten Sie linke Maustaste während Sie die Maus bewegen.

6. Speichern Sie die Karte durch [Map | Open/Save | Save Map]. Beantworten Sie die Frage "Are you sure you want to overwrite your default map file?" (Voreingestellte Kartenansicht ersetzen?) mit |Yes| (Ja).

7. Verschiedene Kartenfunktionen finden Sie im Menü [Map] und in der Karten-Symbolleiste im Hauptfenster. Ein Popupfenster mit wichtigen Kartenfunktionen erhalten Sie durch rechten Mausklick in einer Karte. Lesen Sie das Kapitel 'Arbeiten mit Karten' für weitere Informationen.

Allgemeine Kartenobjekte | Luftfahrt Kartenobjekte

8. Betrachten Sie nun das Infopanel. Es enthält fünf Register:

Register im Infopanel

Register im Infopanel

· MyFlights (Lokal): listet alle vom AirNav RadarBox-Empfänger empfangenen Luftfahrzeuge auf. Die Tabelle zeigt alle verfügbaren Details zu den Luftfahrzeugen an. Fotos und zusätzliche Angaben zum Luftfahrzeug werden im unteren Bereich des Infopanels dargestellt.
· Network (Netzwerk): listet alle im RadarBox-Netzwerk verfügbaren Flüge anderer Benutzer auf.
· SmartView: listet alle Flüge, die anhand einer vom Anwender eingetragenen Bedingung ausgewählt wurden.
· ACARS: listet alle Flüge, die über den AirNav ACARS-Dekoder empfangen werden.
· Alerts (Alarme): enthält verschiedene Alarmfunktion

9. In der Menüleiste finden Sie die Symbolleiste für das Fenster 'MyLog' und 'Reporter':

· MyLog (Logbuch): enthält eine Datenbank mit allen Flügen die von Ihrem AirNav RadarBox-Empfänger empfangen wurden. Flüge aus dem AirNav RadarBox-Netzwerk werden nicht eingetragen.
· Reporter (Berichtsgenerator): erstellt Berichte mit den Daten aus dem Logbuch ('MyLog').

10. Im unteren Bereich des Hauptfensters befindet sich die Anzeige des Verbindungsstatus. Hier können Sie den Status der Verbindung zwischen dem AirNav RadarBox-Empfänger und dem Computer überwachen.

11. Um sich mit dem AirNav RadarBox-Netzwerk zu verbinden und die Flüge anderer AirNav RadarBox-Anwender zu sehen, prüfen Sie ob der AirNav RadarBox-Empfänger mit dem Computer verbunden ist und eine Internetverbindung besteht. Wechseln Sie dann in das Register 'Network' im Infopanel und aktivieren dort das Optionsfeld 'Get Flights From RadarBox Network' (Netzwerkflüge empfangen).

Anzeige des Verbindungsstatus von Hardware und Netzwerk

Anzeige des Verbindungsstatus von Hardware und Netzwerk

Für weitere Funktionen beachten Sie bitte die folgenden Kapitel:

Verwenden der Karten

Alarme erstellen

Berichte erstellen

Filter verwenden

An- und Abflüge eines Flughafens beobachten

Flüge aufzeichnen und wiedergeben

Mein Logbuch ansehen

Fotoarchiv ansehen


AirNav RadarBox-Netzwerk

Weltweites Netzwerk

Das AirNav RadarBox-Netzwerk ist ein weltweites Netzwerk zum Austausch von RadarBox-Flugdaten über das Internet. Dank moderner Technik erhalten Sie damit die von anderen RadarBox-Anwendern bereitgestellten Daten und können deren Flugverkehr beobachten.

Wie funktioniert es?

Jeder AirNav RadarBox-Anwender kann seine lokal empfangenen Flüge anderen Nutzern im AirNav RadarBox-Netzwerk zur Verfügung stellen. Die Daten der Flüge werden nach einer Prüfung auf dem AirNav Server gespeichert und nach einer kurzen Verzögerung (fünf Minuten) zum Abruf im AirNav RadarBox-Netzwerk bereitgestellt. Jeder verbundene RadarBox-Anwender mit gültigem Abonnement erhält automatisch alle 30 Sekunden eine aktuelle Liste der weltweiten Netzwerk-Flüge. Die Liste enthält oft mehr als 1000 weltweite Flüge und wächst - durch die steigende Anzahl teilnehmender RadarBox-Anwender - täglich.

Aus Sicherheitsgründen werden die Daten des RadarBox-Netzwerk um fünf Minuten verzögert ausgegeben. Sie sehen also die Positionen der Luftfahrzeuge wie sie vor fünf Minuten waren. Die von Ihrem AirNav RadarBox-Empfänger direkt empfangenen Flüge sind hiervon nicht betroffen - diese werden in Echtzeit verarbeitet. Die Darstellung auf der Karte entspricht der tatsächlichen Position.

Mit dem AirNav RadarBox Netzwerk verbinden

Um sich mit dem AirNav RadarBox-Netzwerk verbinden zu können, muss der AirNav RadarBox-Empfänger am Computer angeschlossen sein. Öffnen Sie das Infopanel, wechseln Sie zum Register 'Network' (Netzwerk) und prüfen Sie ob das Optionsfeld 'Get Flights from RadarBox Network' (Empfange Flüge vom RadarBox-Netzwerk) aktiviert ist. Prüfen Sie den Verbindungsstatus in der Statusleiste im unteren Bereich des Infopanels. Netzwerkdaten werden alle 30 Sekunden heruntergeladen.

Bitte beachten Sie, dass nur registrierte Nutzer mit gültigem Abonnement Daten aus dem AirNav RadarBox-Netzwerk empfangen können. Den Status Ihrer Registrierung und des Abonnements können Sie im Menü [RadarBox | Network Account Information] prüfen. Im Kaufpreis ist der Zugriff auf das AirNav RadarBox-Netzwerk für 12 Monate enthalten. Nach dieser Zeit sehen Sie selbstverständlich weiterhin die von Ihrem AirNav RadarBox-Empfänger empfangenen lokalen Luftfahrzeuge, jedoch keine Luftfahrzeuge aus dem AirNav RadarBox-Netzwerk. Zum Erwerb eines neuen Abonnements besuchen Sie bitte die AirNav RadarBox Webseite.

Wie erfolgt die kombinierte Anzeige von Echtzeit- und verzögerter Netzwerk-Flugdaten?

Die um fünf Minuten verzögerte Ausgabe der Netzwerk-Flugdaten hat nur minimale Auswirkung auf die Kartendarstellung der Luftfahrzeuge. Luftfahrzeuge die sich im lokalen Bereich (dem Empfangsbereich Ihres AirNav RadarBox-Empfängers) befinden, werden ohne Verzögerung in Echtzeit und mit ihrer tatsächlichen Position dargestellt. Abhängig vom Antennenstandort können Luftfahrzeuge in einer Entfernung bis ca. 370 Km beobachtet werden. Luftfahrzeuge außerhalb Ihres Empfangsbereichs können Sie, sofern andere Nutzer Ihre Daten anbieten, als Flüge des AirNav RadarBox-Netzwerk verfolgen. Da diese Flüge weiter entfernt sind, ist die 5-minütige Verzögerung wenig relevant. Gelegentlich kann es vorkommen, dass die Position eines Luftfahrzeugs "springt" wenn es sich im Übergang vom AirNav-RadarBox-Netzwerk in den lokalen Bereich befindet. Sobald das Luftfahrzeug den lokalen Bereich wieder verlässt, gelangt es erneut in das AirNav RadarBox-Netzwerk. Die von Ihrem AirNav RadarBox-Empfänger empfangenen Luftfahrzeuge haben in der Darstellung eine höhere Priorität als Netzwerkflüge. Daher werden Netzwerkflüge ignoriert sobald lokal empfangene Flüge vorhanden sind. Zur Unterscheidung zwischen lokalen und Netzwerkflügen kann ein zusätzliches Asterisk-Symbol * im Beschriftungsfeld des Luftfahrzeug-Legende angezeigt werden.

Welche Angaben werden für ein Luftfahrzeug angezeigt?

Für jedes Luftfahrzeug werden diese Angaben angezeigt:

· ACARS-Symbol: wenn angezeigt, übermittelt das Luftfahrzeug ACARS Nachrichten (weitere Information finden Sie im Kapitel 'ACARS')
· Globus-Symbol: wenn angezeigt, übermittelt das Luftfahrzeug Positionsangaben und wird auf der Karte dargestellt
· Status: Flugstatus
· Mode-S: die Mode-S Kennung des Luftfahrzeugs
· Flag: Nationalflagge des Landes, in dem das Luftfahrzeug registriert ist
· Flight-ID: Flugnummer/Rufzeichen des Fluges
· Registration: Registrierung des Luftfahrzeugs
· Aircraft: Typ des Luftfahrzeugs (4 Zeichen ICAO-Code)
· Airline logo: Firmenlogo des Luftfahrtunternehmens, welches den Flug ausführt
· Altitude: Flughöhe in Fuß
· GS: Grundgeschwindigkeit in Knoten (Ground Speed)
· Hdg: Steuerkurs in Grad (0-359)
· Vrate: Steig- oder Sinkrate, dargestellt durch die Zeichen +/- gefolgt vom Wert in Fuß pro Minute
· Route: Flugroute mit Start-, Zwischen-, und Zielflughafen (sofern Daten verfügbar)

Kartendarstellung von Echtzeit-Flugdaten (Lokal)

Kartendarstellung von Echtzeit-Flugdaten (Lokal)

Kartendarstellung kombinierter Echtzeit- und Netzwerk-Flugdaten (Lokal & Netzwerk)

Kartendarstellung kombinierter Echtzeit- und Netzwerk-Flugdaten (Lokal & Netzwerk)


Automatische Ergänzung von Luftfahrzeuginformationen

Automatische Ergänzung von Luftfahrzeugdetails

Die AirNav RadarBox-Software wird mit einer umfangreichen Datenbank geliefert, die bereits viele Details zu den empfangenen Luftfahrzeugen enthält. Details für neu registrierte Luftfahrzeuge können bei Bedarf automatisch aus einer Online-Datenbank ergänzt werden. Klicken Sie hierzu mit der linken Maustaste auf einen Eintrag in der Tabelle. Bei bestehender Internetverbindung, werden fehlende Angaben sofort heruntergeladen und in der Tabelle ergänzt (sofern Daten verfügbar sind). Zugleich wird die lokale Datenbank der RadarBox-Software aktualisiert. Zusätzlich werden Fotos des Luftfahrzeugs heruntergeladen, sofern im Menü 'Preferences' (Optionen) eingestellt.

Bitte bedenken Sie, dass die Flugnummer (Rufzeichen) durch die Cockpit-Besatzung erstellt wird. Sollte diese Angabe fehlen, kann die AirNav RadarBox-Software kein Logo der Fluggesellschaft anzeigen.

Beispiel

Die unten gezeigte Tabelle enthält Luftfahrzeuge mit vollständigen Details und einige mit fehlenden Details, die automatisch ergänzt werden können:

- die ersten sechs und letzten beiden Luftfahrzeuge der Tabelle haben vollständige Details mit Registrierung und Typ.

- Drei Luftfahrzeuge sind ohne Angaben zu Registrierung und Typ, enthalten jedoch korrekte Mode-S Kennungen.

Klicken Sie auf die leeren Einträge für die automatische Ergänzung

Klicken Sie auf die leeren Einträge für die automatische Ergänzung


Automatische Ergänzung der Flugrouten-Information

Wird eine Flugnummer empfangen, für die in der lokalen Datenbank keine Angaben zur Flugroute vorhanden sind, erfolgt eine Abfrage an die AirNav Online-Datenbank. Sofern dort entsprechende Angaben vorhanden sind, werden diese mit dem aktuellen Datum in der lokalen Datenbank eingetragen und die Flugroutendaten in der Tabelle angezeigt.

Datenbank-Explorer mit automatisch ergänzten Angaben zur Flugroute

Datenbank-Explorer mit automatisch ergänzten Angaben zur Flugroute


Alarmfunktion verwenden

Eine besondere Funktion der AirNav RadarBox-Software ist die Möglichkeit, einen Alarm bei Eintreten einer festgelegten Bedingung auszulösen. Zum Beispiel können Sie einstellen, dass Sie automatisch eine E-Mail erhalten, sobald sich der Flug "British Airways 272" in Reichweite befindet. Die Alarmfunktion erreichen Sie über das Register 'Alarme' im Infopanel. Wird das Infopanel nicht angezeigt, blenden Sie es mit [Tools | Interface | Show/Hide] ein.

Register 'Alarm' im Infopanel

Register 'Alarm' im Infopanel

Erstellen eines Alarms

Jeder Alarm besteht aus zwei Teilen:

· einer Alarmbedingung
· einer Alarmierungsart

Alarmbedingung

Es gibt fünf Bedingungen, die zum Auslösen eines Alarms genutzt werden können:

· Mode-S: wenn die eingetragene Mode-S Kennung empfangen wird
· Registration (Registrierung): wenn die eingetragene Registrierung empfangen wird
· Range (Reichweite): wenn sich ein Luftfahrzeug innerhalb der eingetragenen Reichweite (Radius um den Standort) befindet (berücksichtigen Sie die maximale Empfangsreichweite an Ihrem Standort)
· Flight-ID (Flug-Nr.): wenn die eingetragene Flugnummer empfangen wird
· Aircraft (Luftfahrzeugtyp): wenn der eingetragene Luftfahrzeugtyp empfangen wird
· Mode 3A 'squawk code': wenn der eingetragene Squawk-Code empfangen wird

Alarmierungsart

Die Alarmierung kann auf diese Arten erfolgen:

· Play a sound (Tonsignal): es erfolgt ein akustischer Alarm (die Ton-Datei kann eingestellt werden)
· Message (Nachricht): es wird eine Nachricht angezeigt
· E-Mail: es wird eine E-Mail an die eingetragene E-Mailadresse/n gesendet
· File (Datei): es wird eine festgelegte Datei ausgeführt

Soll ein Alarm auch von einem Netzwerkflug ausgelöst werden, aktivieren Sie das Optionsfeld 'Activate Alerts for Network Flights' (Alarm für Netzwerkflüge aktivieren). Damit in diesem Fall ein Alarm erfolgen kann, stellen Sie sicher, dass eine Verbindung zum AirNav RadarBox-Netzwerk besteht.

Bei der Erstellung einer Alarmbedingung können Sie das Asterisk-Symbol * als Platzhalter verwenden. Wenn Sie zum Beispiel einen akustischen Alarm erhalten möchten, sobald ein beliebiges in Groß-Britannien registriertes Luftfahrzeug empfangen wird, tragen Sie "G-*" in das Feld 'Registration' (Registrierung) ein (alle in Groß-Britannien registrierten Luftfahrzeuge beginnen mit der Kennung "G-“). Im Feld 'Alert Log' (Alarm Protokoll) sehen Sie eine Liste der bisher erfolgten Alarmmeldungen.

Beispiel für das Erstellen eines Alarms

Sie möchten eine E-Mail an die Adresse "johnsmith@email.com" senden, sobald der Flug "British Airways 272" empfangen wird:

1. Prüfen Sie, ob das Optionsfeld 'Flight-ID' aktiviert ist
2. Tragen Sie "BAW272" in das Eingabefeld 'Flight-ID' ein
3. Prüfen Sie, ob das Optionsfeld 'Send an Email to the following adresses' (E-Mail an folgende E-Mailadresse/n senden) aktiviert ist
4. Tragen Sie die E-Mailadresse in das Eingabefeld ein
5. Fertig. Sobald der Flug "BAW272“ zum ersten Mal empfangen wird, sendet die AirNav RadarBox-Software eine E-Mail an die angegebene E-Mailadresse

Hinweise zu den Bedienelementen finden Sie im Kapitel 'Register Alerts (Alarme)'


MyLog (Logbuch) verwenden

Das MyLog ist eine (SQL-) Datenbank in der die Daten von allen lokal empfangenen Luftfahrzeugen wie in einem Logbuch eingetragen werden. Über das AirNav RadarBox-Netzwerk empfangene Luftfahrzeuge werden nicht eingetragen. Sie erreichen das Logbuch durch Anklicken der Schaltfläche |MyLog| in der Menüleiste des Hauptfensters, über das Menü [ Tools | MyLog ] oder über Taste |F12|.

'MyLog' (Logbuch)

Wenn Sie einen Eintrag in der oberen Tabelle 'Aircraft' (Luftfahrzeuge) mit dem Mauszeiger anklicken, werden in der unteren Tabelle 'Flights for selected Aircraft' (Flüge für gewähltes Luftfahrzeug) alle bisher aufgezeichneten Flüge und Fotos des gewählten Luftfahrzeugs aufgeführt.

Die Tabelle der Luftfahrzeuge enthält folgende Felder:

· ModeS: Mode-S Kennung
· Registration: Registrierung
· A/C Type: Luftfahrzeugtyp (entsprechend dem ICAO Kurznamen)
· A/C Name: Luftfahrzeugname in Langformat
· ModeSCountry: Mode-S Land des Luftfahrzeugs
· Airline: Fluggesellschaft
· ADSB: Enthält ein 'Y' (Yes), wenn das Luftfahrzeug vollständige ADS-B Informationen mit Positionsangabe gesendet hat
· FirstTime: Datum und Zeit des ersten Kontakts mit dem Luftfahrzeug (Format Jahr/Monat/Tag Stunde/Minute/Sekunde)
· LastTime: Datum und Zeit des letzten Kontakts mit dem Luftfahrzeug
· Comment: Vom Benutzer eingetragene Anmerkungen

Quick-Filter (Schnell-Filter)

Mit Hilfe der Quick-Filter kann nach bestimmten Flügen im Logbuch gesucht werden. Wenn Sie zum Beispiel alle Flüge von Luftfahrzeugen aus Singapur finden möchten, wählen Sie 'Registration', '=' und tragen "9V-*" in das Eingabefeld für den Filter ein. Klicken Sie dann auf die Schaltfläche |Filter|. Zum Entfernen eines Filters klicken Sie die Schaltfläche |Show All| (Alle Anzeigen). Als weitere Filteroption können Sie eine bestimmte Zeitspanne verwenden: entweder frei definiert durch Auswahl des Datums in den Feldern 'From Date' (Von) und 'To Date' (Bis) oder als voreingestellte Zeitspanne über die Auswahlliste 'Quick-Set'. Bei Bedarf aktualisieren Sie die Anzeige durch Drücken der Schaltfläche |Refresh| (Aktualisieren) oder der Taste 'F5'. Durch Klicken auf den Spaltentitel werden die Einträge auf-/absteigend sortiert.

Aktiver Filter im MyLog

Aktiver Filter im MyLog

Menü 'Tools'

Über das Menü 'Tools' im MyLog sind folgende Funktionen erreichbar:

· Import SQB: zum Import von Daten aus externen Datenbanken (z.B. aus einer Basestation .sqb Datei)
· Export to CSV: zum Export in eine kommagetrennte Datei für die Verwendung in MS Excel oder MS Access
· Refresh: Aktualisiert die Anzeige
· Populate: Aktualisiert/Ergänzt fehlende Einträge mit Daten aus der internen und der Online-Datenbank (sofern Daten verfügbar sind, Internetverbindung benötigt)
· Delete Old data: Entfernt Einträge, die älter sind als das ausgewählte Datum. Achtung: Die gewählten Einträge werden unwiderruflich gelöscht!
· Empty MyLog Tables: Entfernt alle Einträge in der MyLog-Datenbank. Achtung: Es werden alle Einträge unwiderruflich gelöscht!
· Close: Schließt das Fenster 'MyLog'

Beispiel für einen Datenimport in Excel

Beispiel für einen Datenimport in Excel


Berichte erstellen

Mit dem Reporter (Berichtsgenerator) können Sie Berichte über Ihre lokal empfangenen Luftfahrzeuge erstellen und auf Wunsch veröffentlichen. Sie erreichen die Funktion über die Schaltfläche |Reporter| in der MyLog-Symbolleiste oder über das Menü [MyLog | Reporter].

'Reporter' - Berichtsgenerator

'Reporter' - Berichtsgenerator

Einen Bericht erstellen

1- Berichtszeitraum auswählen

Wählen Sie im Bereich 'What to Report' (Zeitraum), von welchem Tag die Daten für den Bericht verwendet werden sollen. Zur Auswahl stehen 'Today's Entries' (Heute) oder 'Yesterday's Entries' (Gestern).

2- Bericht erstellen

Klicken Sie die Schaltfläche |Generate|. Sie sehen den erstellen Bericht im Ausgabefenster 'Report Draft' (Berichtsansicht).

3- Weiterverwendung auswählen

Wählen Sie im Bereich 'Save Report' (Speichern), wie Sie den Bericht weiterverwenden möchten. Es stehen drei Optionen zur Auswahl:

· 1. 'Copy to Clipboard': In die Zwischenablage kopieren
· 2. 'Save to File': Als Datei speichern (*.txt)
· 3. 'Send by Email': per E-Mail versenden. Der E-Mailversand kann durch Aktivieren des Optionsfelds 'Auto Send report daily at 00:00 UTC' jede Nacht (0 Uhr UTC) automatisch erfolgen. Ein Sendeprotokoll sehen Sie im Register 'Automatic Report Log'.

Beispiel für einen Bericht

Report generated by AirNav RadarBox 2009

Advanced Real-time Radar Decoder

http://www.airnavsystems.com

Log Author: RadarBox User

Location: London

Country: UK

Generated at 2009/07/01 18:16:17 UTC

Valid for 2009/07/01

561 Flights Logged

Mode S Flight Route Regist Airc Airline Date and Time

* 000000 2009/07/01 16:43:02

* 43E7BE 2009/07/01 18:10:42

AE11FA BOXER 45 02-0203 B73B USA - Air Force 2009/07/01 17:38:23

AE123C RCH4131 04-4131 C17 USA - Air Force 2009/07/01 18:09:27

771000 ALK503 VCBI-EGLL 4R-ADA A343 SriLankan Airline... 2009/07/01 18:12:33

738097 ELY314 EGLL-LLBG 4X-EBV B752 El Al Israel Airl... 2009/07/01 18:10:50

018046 5A-LAE ... Libyan Airlines 2009/07/01 16:30:24

4C800F CYP467 EGBB-LCLK 5B-DBC A320 Cyprus Airways 2009/07/01 17:33:43

89000B IYE742 OYSN-OYAA-EGLL 7O-ADT A332 Yemenia - Yemen A... 2009/07/01 16:08:09

044027 9G-AXA DC86 Air Charter Express 2009/07/01 16:46:23

4D201C AMC146 LMML-EGCC 9H-AEF A320 Air Malta 2009/07/01 17:02:40

4D2025 AMC102 LMML-EGLL 9H-AEO A320 Air Malta 2009/07/01 17:49:08

4D203A 9H-AFM A318 Untitled (Comlux ... 2009/07/01 16:51:54

4D203A MLM011 9H-AFM A318 Untitled (Comlux ... 2009/07/01 16:37:27

76CD64 SIA318 WSSS-EGLL 9V-SKD A380 Singapore Airlines 2009/07/01 17:41:52

76CEF2 SIA319 EGLL-WSSS 9V-SWR B773 Singapore Airlines 2009/07/01 18:15:00

8960CD A6-EBF B773 Emirates 2009/07/01 17:29:58

8960D5 UAE37 OMDB-EGBB A6-EBN B773 Emirates 2009/07/01 17:50:21

89610B UAE30 EGLL-OMDB A6-ECD B773 Emirates 2009/07/01 16:47:30

896118 UAE3 OMDB-EGLL A6-ECQ B77W Emirates Airline 2009/07/01 17:08:41

896147 ETD017 A6-EHD A345 Etihad Airways 2009/07/01 16:46:10

896231 A6FBQ A6-FBQ ... Untitled 2009/07/01 17:58:46

896139 ROJ05 A6-RJX B737 Untitled (RoyalJet) 2009/07/01 16:08:10

06A030 QTR001 A7-ACF A332 Qatar Airways 2009/07/01 17:43:23

06A04D QTR008 EGLL-OTBD A7-AGD A346 Qatar Airways 2009/07/01 16:53:00

7608A7 PIA787 OPKC-EGLL AP-BEG A310 Pakistan Internat... 2009/07/01 16:41:33

8990D7 EVA67 RCTP-VTBS-EGLL B-16708 B773 EVA Air 2009/07/01 17:56:15

780450 CCA937 ZBAA-EGLL B-6113 A332 Air China 2009/07/01 16:08:09

780146 CPA250 EGLL-VHHH B-HUD B744 Cathay Pacific Ai... 2009/07/01 18:07:53

C051E6 ACA877 EDDF-CYYZ C-GFAJ A333 Air Canada 2009/07/01 17:20:48

C0772A TOM1MY C-GTDH A320 First Choice Airways 2009/07/01 16:08:09

02007D RAM801 EGLL-GMMN-GMMX CN-ROR B738 Royal Air Maroc -... 2009/07/01 17:38:29

4910C7 NJE982K EGWU-LIPX CS-DFG F2TX Untitled (NetJets... 2009/07/01 16:08:09

49124A NJE889 CS-DRJ H25X Untitled (NetJets... 2009/07/01 17:38:22

491316 NJE340F LFMN-EIDW CS-DXV ... Untitled (Netjets... 2009/07/01 17:59:28

4950D8 ARA101 DNMM-EGLL CS-TFX A345 Arik Air 2009/07/01 16:36:22

4951C5 TAP357 EGLL-LPPT CS-TNE A320 TAP Air Portugal 2009/07/01 17:56:50

3C48AB DLH1CN D-ABEK B733 Lufthansa 2009/07/01 17:22:53

3C48AD DLH7CM EDDH-EGLL D-ABEM B733 Lufthansa 2009/07/01 17:15:26

3C492C DLH8YE EDDF-EGCC D-ABIL B735 Lufthansa 2009/07/01 16:27:34

3C492E DLH9YK EDDF-EGLL D-ABIN B735 Lufthansa 2009/07/01 17:52:14

3C4949 DLH4AH D-ABJI B735 Lufthansa 2009/07/01 17:45:48

3C4ADA DLH404 EDDF-KJFK D-ABVZ B744 Lufthansa 2009/07/01 16:28:55

3C4D02 D-ACHB CRJ2 Lufthansa Regiona... 2009/07/01 16:30:46

3C4D68 DLH3MJ D-ACKH CRJ9 Lufthansa Regiona... 2009/07/01 16:48:59

3C4E06 D-ACPF CRJ7 Lufthansa Regiona... 2009/07/01 17:21:54

3C4E44 DLH1YF EDDL-EGBB D-ACRD CRJ2 Eurowings 2009/07/01 18:04:21

3C5574 DCS058 EDMO-EGLF D-AEKT GLEX null 2009/07/01 16:41:21

3C6309 HLX94C EDDS-EGCC D-AHXI B737 TUIfly 2009/07/01 18:09:17

3C64FA DLH424 D-AIGZ A343 Lufthansa 2009/07/01 16:08:10

3C6583 DLH4TF EDDM-EGLL D-AILC A319 Lufthansa 2009/07/01 18:10:18

3C658B DLH4UV D-AILK A319 Germanwings 2009/07/01 17:50:51

3C6621 D-AIQA A320 Lufthansa 2009/07/01 16:55:02

3C11A4 DLH6HV EIDW-EDDF D-AVRR B462 Lufthansa 2009/07/01 17:53:08

3CC226 D-CAVE LJ35 DRF - Deutsche Re... 2009/07/01 16:50:45

3CE61A D-COLE SF34 OLT - Ostfriesisc... 2009/07/01 17:40:40

3CE61A OLT889 EDDW-EGGD D-COLE SF34 OLT - Ostfriesisc... 2009/07/01 16:11:33

3414C8 CLI9851 EC-HQI A320 Clickair 2009/07/01 16:39:16

34150A EC-HTA A320 Iberia 2009/07/01 16:40:48

34150A IBE3177 EGLL-LEMD EC-HTA A320 Iberia 2009/07/01 16:27:30

34150F EC-HTD A320 Iberia 2009/07/01 18:11:12

34150F CLI8643 EC-HTD A320 Iberia 2009/07/01 17:54:58

34134E IBE3166 LEMD-EGLL EC-HUI A321 Iberia 2009/07/01 16:26:07

34148B IBE41RQ EC-HUK A320 Iberia 2009/07/01 16:20:46

342541 OVA833 EC-IXL SW4 Aireste 2009/07/01 17:56:34

3423C5 IBE4176 LEBL-EGLL EC-JSB A320 Iberia 2009/07/01 16:40:47

4CA0BB EIN722 EICK-EGLL EI-CPD A321 Aer Lingus 2009/07/01 16:15:48

4CA0FD EIN169 EGLL-EIDW EI-CPF A321 Aer Lingus 2009/07/01 16:24:29

4CA0FE EIN174 EIDW-EGLL EI-CPG A321 Aer Lingus 2009/07/01 16:08:09

4CA0FE EIN17R EGLL-EIDW EI-CPG A321 Aer Lingus 2009/07/01 18:12:51

4CA1BF TSO354 EGLL-UUDD EI-CZK B734 Transaero Airlines 2009/07/01 18:13:49

4CA1B8 RYR8363 EGSS-LEZL EI-DAG B738 Ryanair 2009/07/01 16:30:52

4CA1BA RYR937 LFMP-EGSS EI-DAI B738 Ryanair 2009/07/01 16:55:28

4CA1D3 RYR83LM EGSS-LPPR EI-DAO B738 Ryanair 2009/07/01 17:50:37

4CA1D1 EI-DAR B738 Ryanair 2009/07/01 16:11:01

4CA1F2 EI-DAV B738 Ryanair 2009/07/01 18:02:47

4CA1F4 RYR1253 EGBB-EPKT EI-DAX B738 Ryanair 2009/07/01 18:01:37

4CA1F4 RYR1ZC LKPR-EGBB EI-DAX B738 Ryanair 2009/07/01 16:24:30

4CA203 RYR701 EGSS-EIKY EI-DCB B738 Ryanair 2009/07/01 17:59:50

4CA202 RYR16EW EPWR-EGNX EI-DCC B738 Ryanair 2009/07/01 17:29:02

4CA202 RYR16EW EPWR-EGNX EI-DCC B738 Ryanair 2009/07/01 17:39:16

New Aircraft entries have the symbol *

--- End of Report ---

Es gibt eine beliebte Internet Mailing List, die Yahoo-Groups "Mode-S group", in der Nutzer Ihre Erfahrungen und Berichte austauschen. Sie können Ihre Berichte an diese Nutzer weiterleiten. Senden Sie dazu eine E-Mail an "Mode_S@yahoogroups.com" (Sie müssen sich zuvor unter http://groups.yahoo.com/ als Mitglied anmelden).


Fotoarchiv anzeigen

Im Register 'All Photos' (Alle Fotos) des MyLog werden die Fotos von allen lokal empfangenen Luftfahrzeugen abgelegt. Die Fotos werden nach der Registrierungskennung in aufsteigender Reihenfolge alphabetisch sortiert dargestellt.

Fotos werden im jpg-Format mit der Registrierungskennung als Dateinamen gespeichert (Bsp. 'G-BNLI.jpg'). Ist die Option 'Download 2 Photos for each Aircraft' (2 Bilder je Luftfahrzeug herunterladen) in den Optionen aktiviert, wird das zweite Foto mit dem Dateinamen 'G-BNLI,2.jpg' gespeichert. Klicken Sie die Schaltfläche |Explore Photo Folder| (Ordner der Fotos öffnen) um den Ordner der Fotodateien im Windows Dateiexplorer zu öffnen.

Fotoarchiv

Anzeige der Fotodateien im Windows Dateiexplorer

Anzeige der Fotodateien im Windows Dateiexplorer


Filter verwenden

Mit Hilfe von Filtern bestimmen Sie, welche Luftfahrzeuge auf der Karte dargestellt werden. Sie finden verschiedene Filter in der Filter-Symbolleiste (Menüleiste des Hauptfensters) und in der Quick-Filterleiste (im Infopanel).

Filter-Symbolleiste

Filter-Symbolleiste

In der Filter-Symbolleiste stehen vier Filter zur Verfügung:

· Airline (Fluggesellschaft): nur Flüge einer Fluggesellschaft anzeigen (3-Zeichen ICAO-Kennung der Fluggesellschaft)
· Origin (Start/Abflughafen): nur Flüge von einem bestimmten Flughafen anzeigen (3-Zeichen ICAO/4-Zeichen IATA-Kennung des Flughafens)
· Destination (Ziel/Zielflughafen): nur Flüge zu einem bestimmten Flughafen anzeigen (3-Zeichen ICAO/4-Zeichen IATA-Kennung des Flughafens)
· Airport (Flughafen): nur Flüge von oder zu einem bestimmten Flughafen anzeigen (3-Zeichen ICAO/4-Zeichen IATA-Kennung des Flughafens)

Zum Erstellen eines Filters tragen Sie den Filterbegriff in das leere Feld rechts neben der gewünschten Filterkategorie (z.B. 'Airline') ein oder wählen einen Filterbegriff mit Hilfe der Schaltfläche |...| in der Auswahlliste aus. Klicken Sie dann die Schaltfläche des entsprechenden Filters (z.B. |Airline|) wird der Filter aktiviert und es werden nur die Luftfahrzeuge die dem Filterbegriff entsprechen auf der Karte angezeigt. Mit |Show All| werden alle Filter deaktiviert und wieder alle Luftfahrzeuge auf der Karte dargestellt.

Beispiele

1 - Nur Flüge von Lufthansa anzeigen

Tragen Sie "DLH" in das Eingabefeld für den Filter der 'Airline' (Fluggesellschaft) ein und klicken Sie die Schaltfläche |Airline| oder drücken Sie die Taste Enter.

2 - Nur Flüge vom Flughafen Los Angeles anzeigen

Tragen Sie "LAX" in das Eingabefeld für den Filter 'Origin' (Start/Abflughafen) ein und klicken Sie die Schaltfläche |Origin| oder drücken Sie die Taste Enter.

3 - Nur Flüge von/zum Flughafen London Heathrow anzeigen

Tragen Sie "EGLL" oder "HR" in das Eingabefeld für den Filter 'Airport' (Flughafen) ein und klicken Sie die Schaltfläche |Airport| oder drücken Sie die Taste Enter.

Filter speichern

Sie können einen erstellten Filter für die spätere Verwendung speichern. Öffnen Sie hierzu das Menü [Filter] und wählen Sie die Funktion [Save as]. Vergeben Sie dem Filter einen Namen und klicken Sie |Speichern|. Gespeicherte Filter können Sie über das Menü [Filter | Open Filter] laden oder über die Schaltfläche

|Quick List| aufrufen.

Quick List

Voreingetragene und gespeicherte Filter können Sie über die Schaltfläche |Quick List| in der Filter-Symbolleiste aufrufen.

'Advanced' (Spezial-Filter)

Klicken Sie die Schaltfläche |Advanced| zum Öffnen des Fensters der Spezial-Fenster. Hier stehen drei weitere Filter zur Verfügung:

Fenster der Spezialfilter

Fenster der Spezialfilter

· Altitude (Flughöhe): nur Flüge zwischen der angegebenen Flughöhe anzeigen
· Range (Reichweite): nur Flüge innerhalb einer bestimmten Reichweite (Radius in Nautischen Meilen) um die angegebene Position (Lat/Long) anzeigen
· Aircraft (Luftfahrzeugtyp): nur Flüge eines bestimmten Luftfahrzeugtyps anzeigen

Beispiele

1 – Nur Flüge zwischen einer Flughöhe von 10.000 bis 20.000 Fuß anzeigen

Tragen Sie "10000" in das Eingabefeld 'Base FT' (Von) und "20000" in das Eingabefeld 'Top FT' (Bis) ein. Klicken Sie die Schaltfläche |Altitude|.

2 – Nur Flüge im Radius von 100 NM um einen Standort anzeigen

Tragen Sie "100" in das Eingabefeld 'Radius NM' und die Koordinaten des Standorts (Bsp. 39.75; -105.00) in die Felder 'Lat' (Breitengrad) und 'Long' (Längengrad) ein. Klicken Sie die Schaltfläche |Range|.

3 – Nur Flüge eines bestimmten Luftfahrzeugtyps anzeigen

Tragen Sie den Luftfahrzeugtyp in das Eingabefeld ein (z.B. "A300" für Airbus A300) oder wählen Sie einen Luftfahrzeugtyp aus der Liste aus. Klicken Sie die Schaltfläche |Aircraft|.

Quick-Filterleiste im Register MyFlights/Netzwerk

Am oberen Rand des Registers 'MyFlights' und 'Network' finden Sie die Quickfilter-Leiste, mit deren Hilfe Sie bestimmen können, welche Luftfahrzeuge in der Tabelle dargestellt werden. Als Filter stehen die Feldbezeichnungen der Tabelle, die Angabe einer Bedingung und die Eingabe eines Filterbegriffs zur Verfügung.

Zum Erstellen eines Filters wählen Sie zuerst die gewünschte Feldbezeichnung in der Auswahlliste aus. Bestimmen Sie dann die Bedingung des Filters (=, <>, >, < steht für: ist, ist nicht, größer als, kleiner als) und tragen Sie den Filterbegriff in das Eingabefeld ein oder wählen einen Filterbegriff in der Auswahlliste. Klicken Sie dann die Schaltfläche |Filter| wird der Filter aktiviert und es werden nur die Luftfahrzeuge die dem Filterbegriff entsprechen in der Tabelle angezeigt. Mit Schaltfläche |Show All| wird der Filter deaktiviert und wieder alle Luftfahrzeuge dargestellt.

Im Register 'MyFlights' steht ein zusätzlicher Filter zur Verfügung: Durch Klicken der Schaltfläche |ADS-B Only| (Nur ADS-B) werden nur Luftfahrzeuge angezeigt, die vollständige ADS-B Informationen (mit Positionsangaben) übermitteln.

Filter-Status

Den Filter-Status erkennen Sie in der Statuszeile des Hauptfenster ('Filtered:').


SmartView verwenden

Smartview bietet eine hilfreiche Funktion zum gezielten Beobachten eines bestimmten Luftfahrzeugs oder bestimmten Luftfahrzeugen einer Fluggesellschaft (Flottenbeobachtung) und zur Anzeige von Wetterinformation eines Flughafens. Sie erreichen die Funktion über das Register 'SmartView' im Infopanel des Hauptfensters.

SmartView mit Wetterinformationen für EGLL und Flottenüberwachung von British Airways (BAW)

SmartView mit Wetterinformationen für EGLL und Flottenüberwachung von British Airways (BAW)

METAR, TAF und automatische QNH-Einstellung

Das Register 'SmartView' zeigt aktuelle Wetterinformationen für den ausgewählten Flughafen an. Wählen Sie hierzu einen Flughafen aus der Auswahlliste oder tragen Sie die ICAO-Kennung in das Eingabefeld ein. Klicken Sie dann die Schaltfläche |Select Airports|. Durch Klicken der Schaltfläche |Center| wird die Kartenansicht auf den gewählten Flughafen zentriert. Aktivieren Sie die Option 'Auto Set QNH' (QNH automatisch anpassen) um den QNH-Wert des gewählten Flughafens automatisch zu Aktualisieren. In Klammern sehen Sie den aktuell eingesetzten QNH-Wert.

Flottenbeobachtung

Klicken Sie die Schaltfläche |Setup| im Bereich 'Fleet Watch' (Flottenbeobachtung) um das Eingabefenster 'Fleet Watch Setup' (Einstellung Flottenbeobachtung) zu öffnen. Tragen Sie nun die gewünschten Registrierungen oder Flugnummern in das Eingabefeld ein. Sie können als Platzhalter das Asterisk-Symbol * verwenden, damit mehrere entsprechende Luftfahrzeuge (z.B. einer Flotte) angezeigt werden. Klicken Sie die Schaltfläche |Apply Changes| um die Eingaben zu übernehmen.

In der Tabelle im Bereich 'Fleet Watch' werden nun nur die Luftfahrzeuge angezeigt, die den eingetragenen Kennungen entsprechen. Um nur diese Luftfahrzeuge auf der Karte darzustellen, aktivieren Sie das Optionsfeld 'Show only Fleet Watch Flights on the Map' (Nur Flottenflüge auf der Karte darstellen). Alle anderen Luftfahrzeuge werden ausgeblendet.

Fenster 'Fleet Watch Setup' (Einstellung Flottenbeobachtung)

Fenster 'Fleet Watch Setup' (Einstellung Flottenbeobachtung)


Flugrekorder

Flugrekorder verwenden

Mit dem Flugrekorder können Sie den lokal empfangenen Flugverkehr Aufzeichnen und Wiedergeben. Der Flugrekorder ist im Menü [File] oder per Taste 'F4' erreichbar.

Flugrekordersteuerung

Bedienelemente des Flugrekorders

· Play Recorded File (Wiedergabe): Gespeicherte Aufzeichnung ansehen
· Pause Playing (Pause): Wiedergabe anhalten
· Stop Playing (Stop): Wiedergabe beenden
· Start Recording (Aufnahme): Aufzeichnen des Flugverkehrs
· Stop Recording (Aufnahme beenden): Aufzeichnen des Flugverkehrs beenden

Aufzeichnungsdetails

Die Datei einer Aufzeichnung enthält je Zeile eine Mode-S Nachricht und die Dateiendung lautet ".rbl". Die Daten sind durch Komma getrennt und bestehen aus folgenden Feldern:

· $PTA: Immer vorhanden, Kennzeichen einer Mode-S Nachricht
· Datum/Zeit im Format yyyymmddhhnnss
· Mode-S Hexcode
· Kennung/Rufzeichen
· Flughöhe in Fuß
· Grundgeschwindigkeit in Knoten
· Steuerkurs
· Steig-, Sinkrate in Fuß pro Minute
· Luftgeschwindigkeit
· Breitengrad
· Längengrad

Beispiele
$PTA,20070516163432224,40056E,TOM287Q,,,,,,,,,,,,,

$PTA,20070516163432739,C076F0,,39000,,,,,38.9736,-8.3035,A,,,,,

$PTA,20070516163420739,C076F0,FCA923C,,,,,,,,,,,,,

$PTA,20070516163420802,495288,,,231.5,328.8,-2432,,,,,,,,,


An- und Abflüge eines Flughafens beobachten

Mit Hilfe von Filtern können Sie die Anzeige der Luftfahrzeuge derart steuern, dass z.B. nur die An- und Abflüge eines bestimmten Flughafens dargestellt werden.

Vorgehensweise

1. Tragen Sie den ICAO-Code des Flughafens (Airport) in der Filter-Symbolleiste ein, dessen An- und Abflüge Sie verfolgen möchten. Wenn Ihnen der ICAO-Code des Flughafens unbekannt ist, klicken Sie auf die Schaltfläche |...| neben dem Filter 'Airport' und wählen Sie den gewünschten Flughafen durch Anklicken des Eintrags aus.

Filter-Symbolleiste

2. Klicken Sie auf die Schaltfläche |Airport| zum Aktivieren des Filters (oder Drücken Sie die Taste 'Enter'). Alle Flüge zum ausgewählten Flughafen werden nun in Grün, Flüge vom ausgewählten Flughafen in Rot dargestellt.
3. Klicken Sie die Schaltfläche |Airport| erneut, wird der Filter Deaktiviert. Es wird wieder der gesamte Flugverkehr angezeigt.
4. Die Filter für 'Origin' (Start/Abflughafen) und 'Destination' (Ziel/Zielflughafen) können in gleicher Weise verwendet werden, um bestimmte Flüge zu oder von einem Flughafen auszuwählen.

Hinweis: Flüge ohne Flugrouteninformation werden nicht angezeigt.

Kein Filter gesetzt: alle Luftfahrzeuge werden angezeigt

Kein Filter gesetzt: alle Luftfahrzeuge werden angezeigt

Flughafenfilter gesetzt: es werden nur Flüge von und zu London Heathrow (EGLL) angezeigt

Flughafenfilter gesetzt: es werden nur Flüge von und zu London Heathrow (EGLL) angezeigt


AirNav ACARS-Dekoder

Einführung

Die AirNav RadarBox-Software enthält eine integrierte ACARS-Schnittstelle und arbeitet in Verbindung mit dem AirNav ACARS-Dekoder (der AirNav ACARS-Dekoder ist als separate Anwendung von AirNav erhältlich). Damit ist es möglich, ACARS-Nachrichten von Luftfahrzeugen zu erhalten. Der Datenaustausch vom AirNav ACARS-Dekoder zur AirNav RadarBox-Software erfolgt über die Windows DDE-Schnittstelle.

ACARS-Nachricht im Infopanel

ACARS-Nachricht im Infopanel

Verbindung mit dem AirNav ACARS-Dekoder herstellen

Die Verbindung zum AirNav ACARS-Dekoder wird automatisch beim Starten der AirNav RadarBox-Software hergestellt. Wird der AirNav ACARS-Dekoder erst nach dem Start der AirNav RadarBox-Software gestartet, aktivieren Sie das Optionsfeld 'Connect to AirNav Decoder' (Mit AirNav-Dekoder verbinden) im Register 'ACARS' des Infopanels.

Bildschirmfoto AirNav ACARS-Decoder

Bildschirmfoto AirNav ACARS-Decoder

Welche Daten werden dargestellt?

Alle vom AirNav ACARS-Dekoder empfangenen Nachrichten werden im Register 'ACARS' des Infopanels angezeigt.

Folgende Angaben einer Nachricht werden angezeigt:

· Received: Uhrzeit wann die Nachricht empfangen wurde
· Flight-ID: Flugnummer(Rufzeichen) des Luftfahrzeugs
· Registration: Registrierung des Luftfahrzeugs
· Aircraft: Luftfahrzeugtyp (4 Zeichen ICAO-Code)
· M: ACARS-Modus
· Lbl. Nachrichtenkennung
· Mode-S: Mode-S-Kennung des Luftfahrzeugs
· Blc, No: Block-Kennung, Nachrichtennummer
· U/D: Kennzeichen, ob die Nachricht als Up-, oder Downlink erfolgte

Was ist ACARS?
ACARS (Aircraft Communication Addressing and Reporting System) ist ein digitales Datenfunksystem (VHF-Frequenzbereich) zur Übermittlung von Nachrichten zwischen Luftfahrzeugen und Bodenstationen (ARINC-Netzwerk; Aeronautical Radio, Inc.). Das ACARS-System besteht aus den drei Komponenten:

1. Dem 'Airbone Subsystem' an Bord eines Luftfahrzeugs, bestehend aus Management Unit (Empfänger) und Control Unit (Anzeige/Steuerung).
2. Den ARINC-Bodenstationen.
3. Dem 'Air Carrier C2' (Command and Control) und Management Subsystem.

Der Nachrichtenversand erfolgt als 'Downlink', gesendet von einem Luftfahrzeug, oder als 'Uplink', gesendet von einer Bodenstation.

Nachfolgend einige Beispiele, typischer ACARS-Nachrichten einer United 767-300ER, während des Abflugs von Washington Dulles International (AID):

ACARS mode: 2 Aircraft reg: .N651UA
Message label: QF Block id: 1 Msg. no: M82A
Flight id: UA0978
Message content:-
IAD2241FRA
-----------------------------------------------------------[05/08/1997 22:41]

QF bezieht sich auf die ACARS OFF Nachricht. Das ACARS-System erkennt das Einziehen des Bugfahrwerks als Off-Zeit. Der Abflug- und Zielflughafen stehen neben der OFF-Zeit.

ACARS mode: 2 Aircraft reg: .N651UA
Message label: SA Block id: 2 Msg. no: S82A
Flight id: UA0978
Message content:-
0LS224151V
-----------------------------------------------------------[05/08/1997 22:41]

Eine Antwort (Downlink) auf einen gesendeten Wetterbericht (Uplink).

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 3 Msg. no: D89A
Flight id: UA0978
Message content:-
#DFBE13C24651'''''''''''' 8 5972240TO
132202 294 25103269 220
1440 947 520 97418600250107179 5341565144173014923812143 262528 11
0201
-----------------------------------------------------------[05/08/1997 22:42]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 4 Msg. no: D89B
Flight id: UA0978
Message content:-
#DFB89 0 0 0 661 147 47
A6F003980000080000D2A0000000000000000000002A3
B4F4039C8000080000D2A0000000000000000000002A3
1440 950 536
-----------------------------------------------------------[05/08/1997 22:42]

Zwei Nachrichten mit einem "Takeoff (TO) engine performance report".

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 5 Msg. no: D89C
Flight id: UA0978
Message content:-
#DFB97418853250111173 5541565144173614933782162 261527 15
0201 89 -2 0 0 671 146 27
A6F4039C8000080000D32000000000000000000000423
-----------------------------------------------------------[05/08/1997 22:42]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 6 Msg. no: D89D
Flight id: UA0978
Message content:-
#DFB
B4F083980000080000D32000000000000000000000423
-----------------------------------------------------------[05/08/1997 22:42]

Fortgesetzte Übermittlung von Leistungsdaten der Triebwerke (Downlink).

ACARS mode: 2 Aircraft reg: .N651UA
Message label: 5Z Block id: 7 Msg. no: M83A
Flight id: UA0978
Message content:-
/R3 IADFRA 0978-05 IAD
-----------------------------------------------------------[05/08/1997 22:44]

Antwort (Downlink) auf eine 'HOWGOZIT' Anfrage (Uplink). United Airlines Format für Flugdatenberichte:

ACARS mode: 2 Aircraft reg: .N658UA
Message label: RA Block id: J Msg. no: QUHD
Flight id: QWDUA~
Message content:-
10978-23 HOWGOZIT
UA978 IADFRA
IAD 2214/2249 887A
SWANN 2259 37 849
BROSS 2301 37 839
OOD 2307 37 815
RBV 2312 37 801
ACK 2337 37 757
WHALE 2354 37 728
BANCS 0108 37
-----------------------------------------------------------[23/07/1997 22:51]

Wegpunkte werden in der linken Spalte unter den OUT-, und OFF-Zeiten von IAD angezeigt. OUT bezieht sich auf das Schließen der Türen am Gate, Off bezieht sich auf die Abflugzeit wie oben beschrieben. ETAs an den Wegpunkten entlang der Flugroute werden in der mittleren Spalte, angeforderter/erwarteter Fluglevel und vorhandener Treibstoff in der rechten Spalte angezeigt.

ACARS mode: 2 Aircraft reg: .N651UA
Message label: _ Block id: 0 Msg. no: S87A
Flight id: UA0978
-----------------------------------------------------------[05/08/1997 22:44]

Luftfahrzeug empfängt Nachrichten (Uplink)

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 4 Msg. no: D90A
Flight id: UA0978
Message content:-
#DFB/PIREPUA.E22C246510978KIADEDDF 8 5972250CL
122 DATA NOT AVAILABLE
38.9850 -77.46532241 1757 18.0324 14
39.0942 -77.51132243 6802
-----------------------------------------------------------[05/08/1997 22:50]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 5 Msg. no: D90B
Flight id: UA0978
Message content:-
#DFB 7.5332 13
39.1518 -77.22502247 11805 -4.3307 17
-----------------------------------------------------------[05/08/1997 22:50]

Zwei Nachrichten (Downlink) mit Positions- und Wetterdaten an die Bodenstation.

ACARS mode: 2 Aircraft reg: .N642UA
Message label: H1 Block id: 9 Msg. no: F39A
Flight id: UA0970
Message content:-
#M1BPOSN39092W076136,SWANN,215516,230,GOLDA,215624,BROSS,M21,28214,958/TS2155
16,100897B166
-----------------------------------------------------------[10/08/1997 21:55]

Beispiel einer Nachricht mit Positionsangaben im Reiseflug. Flug United 970 befindet sich N39.09.2 und W76.13.6, hat den Wegpunkt SWANN um 21:55:16 UTC auf FL230 (Flight Level 230 oder 23,000 Fuß) überflogen. Geschätzte Ankunft am nächsten Wegpunkt GOLDA um 21:56:24 UTC, nächste Position ist BROSS. Außentemperatur beträgt minus 21, Wind 282/14.

Weitere Informationen zu ACARS erhalten Sie im Internet, z.B. bei Wikipedia.


Karten verwenden

Funktionen wie Vergrößern, Skalieren, Kartenprojektion sowie Ein-/Ausblenden von Kartenobjekten sind über die Karten-Symbolleiste oder das Kontextmenü (Maus-Rechtsklick in der Karte) erreichbar. Am einfachsten läßt sich die Karte mit Hilfe der Maus bedienen. Weitere Informationen finden Sie in den Kapiteln 'Karten-Symbolleiste' und 'Menü 'Maps' (Karten)'.

Karte verschieben und rotieren

1. Linke Maustaste drücken und halten
2. Maus in die gewünschte Richtung bewegen

Fenster an Auswahl anpassen

1. Rechte Maustaste drücken und halten
2. Maus bewegen und einen Auswahlrahmen um den gewünschten Kartenbereich ziehen
3. Rechte Maustaste loslassen

Luftfahrzeug-Legenden (Labels) positionieren

Die Positionierung von Luftfahrzeug-Legenden erfolgt automatisch, wodurch Überlappungen weitgehend vermieden werden. Bei Bedarf können Sie die Luftfahrzeug-Legenden auch manuell positionieren:

1. Bewegen Sie den Mauszeiger über die Luftfahrzeug-Legende, die Sie verschieben möchten.
2. Drücken und halten Sie die Taste 'Shift'. Bewegen Sie nun die Legende mit der Maus an die gewünschte Position.
3. Lassen Sie die Taste 'Shift' los.

Kartenobjekte und Konturen
Kartenobjekte und Konturen stellen zusätzliche Informationen in den Karten bereit. Sie können eigene Konturen erstellen und in der Karte anzeigen. Weitere Informationen finden Sie im Kapitel 'Benutzerdefinierte Konturen'.


File (Datei)

Menü 'File' (Datei)

Menü 'File'

· Screen Shot (Bildschirmfoto)
- 'Save to File' (In Datei speichern): Erstellt ein Bildschirmfoto der aktuellen Kartenansicht und speichert es als Datei im Verzeichnis 'Screenshots' (BMP-Format).
- 'Save to Clipboard' (In Zwischenablage kopierten): Erstellt ein Bildschirmfoto der aktuellen Kartenansicht und kopiert es in die Zwischenablage.
- 'Explore' (Anzeigen): Öffnet das Verzeichnis 'Screenshots' im Windows Dateiexplorer.
- 'Auto FTP-Upload' (Automatischer FTP-Upload): Öffnet das Register mit den Einstellungen für den automatischen FTP-Upload (von Bildschirmfotos).
Weitere Information finden Sie im Kapitel 'Preference (Optionen)'.

Bildschirmfoto

· Play Recorded File (Wiedergabe)
Steuerung des Flugrekorders. Weitere Information im Kapitel 'Flugrekorder'.

· Pause Playing (Wiedergabe anhalten)
Steuerung des Flugrekorders.

· Stop Playing (Wiedergabe beenden)
Steuerung des Flugrekorders.

· Start Recording (Aufnahme)
Steuerung des Flugrekorders.

· Stop Recording (Aufnahme beenden)
Steuerung des Flugrekorders.

· Database Explorer (Datenbank-Explorer)
Öffnet das Fenster des Datenbank-Explorers. Weitere Information im Kapitel 'Datenbank-Explorer'.

· Preferences (Optionen)
Öffnet das Fenster der Optionen. Weitere Information im Kapitel ' Preferences (Optionen)'.

· Exit (Beenden)
Beendet die AirNav RadarBox-Software.


Filters (Filter)

Menü 'Filters' (Filter)

Menü 'Filters'

· Open Filter (Filter laden)
Lädt einen gespeicherten Filter.

· New Filter (Neuer Filter)
Löscht den aktuellen Filter und erstellt einen neuen.

· Save Filter (Filter speichern)
Speichert den aktiven Filter mit dem aktuellen Namen (Gleichlautender Filter wird überschrieben!).

· Save Filter As (Filter speichern unter)
Speichert den aktiven Filter unter einem neuen Namen.

· 1 - 5
Liste der letzten fünf geöffneten Filter.

· Advanced Filters (Spezialfilter)
Öffnet das Fenster mit speziellen Filtern.

Weitere Informationen finden Sie im Kapitel 'Filter verwenden'.


Maps (Karten)

Menü 'Maps' (Karten)

Menü 'Maps'

· Set Map To (Karte zentrieren auf)
Zentriert die Karte auf den ausgewählten Ort.

· Open/Save (Öffnen/Speichern)
- New Map (Neue Karte): Öffnet die gewählte Karte in einem neuen Fenster.
- Open Map (Karte öffnen): Öffnet eine gespeicherte Karte.
- Save Map (Karte speichern): Speichert die aktive Karte.
- Save Map as (Karte speichern unter): Speichert die aktive Karte unter einem neuen Namen.
- Close (Schließen): Schließt das aktive Kartenfenster.

· Satellite Layer (Satellitenfoto)
- Download (Herunterladen): Lädt ein Satellitenfoto für den aktuellen Kartenausschnitt aus dem Internet und speichert es im Ordner 'Satellite'.
- Open (Öffnen): Öffnet ein gespeichertes Satellitenfoto.
- Hide (Ausblenden): Blendet das angezeigte Satellitenfoto aus.
Ein Satellitenfoto deckt immer nur den aktuellen Kartenausschnitt ab. Durch Bewegen der Karte kann das Satellitenfoto deshalb aus dem Sichtbereich verschoben werden. Weil ein Satellitenfoto eine feste Skalierung besitzt, muss es nach dem Ein-/Auszoomen der Karte bei Bedarf neu heruntergeladen werden. Für eine bessere Darstellung der Kartenobjekte auf einem Satellitenfoto, kann es erforderlich sein, das aktive Farbschema anzupassen oder ein anderes Farbschema zu verwenden.

Anzeige eines Satellitenfotos

Anzeige eines Satellitenfotos

Anzeige eines Satellitenfotos im Vollbildmodus

Anzeige eines Satellitenfotos im Vollbildmodus

· Full Screen (Vollbild)
Vollbild ein-/ausschalten. Das aktuelle Kartenfenster wird bildschirmfüllend als Vollbild - ohne Werkzeugleisten und Infopanel - dargestellt.
· Zoom
Zoomstufe auswählen
- Optimale Zoomstufe
- Einzoomen - Ansicht vergrößern
- Auszoomen - Ansicht verkleinern
- Maximale Zoomstufe
- Letzte Zoomstufe
- Vorherige Zoomstufe
· Home (Standort)
Karte auf den eigenen Standort zentrieren.
· Colors (Farbschema)
Farbschema auswählen.
· Projection (Kartenprojektion)
Kartenprojektion auswählen.
- Spherical (Sphärisch)
- Cartesian (Kartesisch)
- Mercator (Merkator)
· Vertical Tracking View (Flughöhendiagramm)
Flughöhendiagramm ein-/ausblenden.
· Geographic Coordinates (Gitternetz)
Gitternetz ein-/ausblenden.
· Radar Rings (Radar-Ringe)
Radar-Ringe ein-/ausblenden.
· Propagation Rings (Reichweiten-Ringe)
Reichweiten-Ringe ein-/ausblenden.
· Polar Diagram (Polardiagramm)
Polardiagramm ein-/ausblenden.
· Auto Rotate (Verfolgen)
Karte mit ausgewähltem Luftfahrzeug bewegen.
· Trail Lines (Flugwegspuren)
Flugwegspuren ein-/ausblenden.
· Outlines (Konturen)
Konturen ein-/ausblenden.
· Aviation Signs (Luftfahrt-Kartenobjekte)
Luftfahrt-Kartenobjekte ein-/ausblenden.
- Airport (Flughafen)
- VOR (Drehfunkfeuer)
- NDB (Flugfunkfeuer)
- FIX (Funkstandort)
- Station Labels (Stationsbeschriftung)
- Identifier (Kennung)
- Name
- Box (Kasten)
- ATC Boundaries (ATC-Kontrollgrenzen)
- Airways (Luftstraßen)
- ACARS Stations (ACARS Stationen)
- Hide Small Airports (kleine Flughäfen)
· General Signs (Allgemeine Kartenobjekte)
Allgemeine Kartenobjekte ein-/ausblenden.
- Highways/Interstates (Autobahnen)
- Major Roads (Hauptstraßen)
- Regional Roads (Landstraßen)
- Railroad (Schienen)
- States (Bundesländer)
- Country Boundaries (Ländergrenzen)
- Areas (Gebiete)
- Cities (Städte)
- Elevation/Sea Depth (Höhenprofil/Meerestiefen)
- Day/Night Shadow (Tag/Nacht Darstellung)

Weitere Informationen finden Sie im Kapitel 'Karten-Symbolleiste'.


Tools (Werkzeuge)

Menü 'Tools' (Werkzeuge)

Menü 'Tools'

· Interface (Infopanel)
Blendet das Infopanel ein oder aus und bestimmt ob es links oder rechts angezeigt wird.
- 'Show/Hide' (Ein-/Ausblenden)
- 'Interface on the left' (Infopanel links)
- 'Interface on the right' (Infopanel rechts)

· MyLog (Logbuch)
Öffnet das Logbuch mit Informationen zu den lokal empfangenen Luftfahrzeugen.

· MyFlights (Lokal)
Anzeigen des Registers 'MyFlights' mit den lokal empfangenen Luftfahrzeugen.

· Network (Netzwerk)
Anzeigen des Registers 'Network' mit den aktuell verfügbaren Luftfahrzeugen im AirNav RadarBox-Netzwerk.

· SmartView
Anzeigen des Registers 'SmartView' für Flottenbeobachtung und Wetterinformationen.

· ACARS
Anzeigen des Registers 'ACARS'.

· Alerts (Alarme)
Anzeigen des Registers 'Alerts' mit den Alarmfunktionen.

· Show Photos/Details (Zeige Fotos/Details)
Ein- und Ausblenden der Anzeige von Fotos und Luftfahrzeugdetails.

· Active Network Locations (Aktive Netzwerk-Standorte)
Zeigt die Standorte der RadarBox-Stationen in Google Maps an, die Daten an das AirNav RadarBox-Netzwerk übermitteln. (Der angezeigte Standort basiert auf dem Interneteinwahlknoten der RadarBox-Station und kann daher vom tatsächlichen Standort abweichen. Internetverbindung erforderlich).
· Network Statistics (Netzwerk-Statistik)
Zeigt ein Diagramm über die im AirNav RadarBox-Netzwerk verfügbaren Flüge und Stationen an. (Internetverbindung erforderlich).

· Network Account Information (Kontoinformation)
Zeigt Information über Ihr AirNav RadarBox-Netzwerk-Konto an. (Internetverbindung erforderlich).


Window (Fenster)

Menü 'Windows' (Fenster)

Menü 'Windows'

· Restore Desktop (Anordnung wiederherstellen)
Stellt die Fenster-Anordnung, wie zuvor mit der Funktion 'Record Desktop' gespeichert, wieder her.
· Record Desktop (Anordnung speichern)
Speichert die aktuelle Anordnung der Fenster im Hauptfenster.

· Tile Vertically (Vertikal anordnen)
Ordnet alle geöffneten Kartenfenster vertikal nebeneinander an.

· Tile Horizontally (Horizontal anordnen)
Ordnet alle geöffneten Kartenfenster horizontal nebeneinander an.

· Cascade (Kaskade)
Ordnet alle geöffneten Kartenfenster kaskadiert, hintereinander überlappend, an.

· Arrange (Ausrichten)
Richtet die Symbole minimierter Kartenfenster ohne Überlappungen aus.

· Close All (Alle schließen)
Schließt alle geöffneten Kartenfenster.

· Close (Schließen)
Schließt das aktive Kartenfenster.

· Opened Windows (Geöffnete Fenster)
Zeigt eine Liste der geöffneten Kartenfenster. Ein Kartenfenster kann durch Anklicken des Eintrags mit dem Mauszeiger direkt aufgerufen werden.


Help (Hilfe)

Menü 'Help' (Hilfe)

Menü 'Help'

· Contents (Übersicht)
Öffnet das Hilfedokument.

· Online Support...
Stellen Sie eine Anfrage an den AirNav Support.

· Forum...
Öffnet die Webseite des AirNav RadarBox-Forums . Hier erhalten Sie Hilfe und können Erfahrungen mit anderen RadarBox-Anwendern austauschen.

AirNav RadarBox-Forum

· AirNav System Online
Ruft die Webseite von AirNav Systems auf.

· Check for Updates (Auf Aktualisierungen prüfen)
Sucht nach Aktualisierungen der RadarBox-Software und lädt diese herunter.

· Welcome (Willkommen)
Startet den Anwendungswizard, der Ihnen die wichtigsten Funktionen der RadarBox-Software erläutert.

· About (Info)
Öffnet ein Fenster mit Informationen zur vorliegenden Software- und Firmwareversion.


Hauptfenster

Fenster 'Hauptfenster'

Nachfolgend werden die Anzeigen und Bedienelemente beschrieben, die über das Hauptfenster der AirNav RadarBox-Software erreichbar sind:

Hauptfenster

1. Menüleiste
2. Karten-Symbolleiste
Weitere Informationen finden Sie im Kapitel 'Karten-Symbolleiste'.
3. Filter-Symbolleiste
Weitere Informationen finden Sie im Kapitel 'Filter-Symbolleiste.

4. My-Log-Symbolleiste
Weitere Informationen finden Sie in den Kapitel 'MyLog'.
5. Standort-Symbolleiste
Weitere Informationen finden Sie im Kapitel 'Standort-Symbolleiste'.
6. Wetter-Symbolleiste
Weitere Informationen finden Sie im Kapitel 'Wetter-Symbolleiste'.
7. Register des Infopanels
Weitere Informationen finden Sie im Kapitel 'Infopanel'.
8. Quick-Filter
Weitere Informationen finden Sie im Kapitel 'Filter verwenden'.
9. Datentabelle (im Infopanel)
10. Fotoanzeige und Luftfahrzeugdetails
11. Tabellensteuerung, Optionsfeld für Verbindungen
zum AirNav RadarBox-Empfänger und AirNav RadarBox-Netzwerk
12. Infozeile
Uhrzeit (UTC) und Filterstatus
13. Statuszeile Hauptfenster
für Hardwareverbindung, Netzwerkverbindung, Empfangene Nachrichten für gewähltes Luftfahrzeug, Entfernung und Richtung des gewählten Luftfahrzeugs vom eigenen Standort (von links nach rechts).

14. Statuszeile Infopanel
Positions-Koordinaten, Flughöhe, Lokale Uhrzeit, Netzwerkstatus, Aktueller Vorgangsstatus (von links nach rechts).
15. Flughöhendiagramm
16. Kartenfenster


Reporter (Berichtsgenerator)

Register 'Reporter' (Berichtsgenerator)

Mit dem Reporter (Berichtsgenerator) können Sie Berichte über Ihre lokal empfangenen Luftfahrzeuge erstellen und auf Wunsch veröffentlichen. Sie erreichen den Reporter über die Schaltfläche |Reporter| in der MyLog-Symbolleiste oder über das Menü [MyLog | Reporter].

Weitere Information zum Erstellen von Berichten finden Sie im Kapitel 'Berichte erstellen'

Register 'Reporter'


Database Explorer (Datenbank-Explorer)

Fenster 'Database Explorer' (Datenbank-Explorer)

Mit dem Datenbank-Explorer können Sie alle Einträge der Anwendungs-Datenbank betrachten, durchsuchen und bearbeiten. Sie erreichen den Datenbank-Explorer über das Menü [Tools | Database Explorer].

Datenbank-Explorer

Bedienelemente

Select Table (Tabelle auswählen)
Zur Auswahl der gewünschten Tabelle. Es stehen folgende fünf Tabellen zur Auswahl:

· actype (Luftfahrzeugtyp)
· aircraft (Luftfahrzeug)
· airlines (Fluggesellschaft)
· airports (Flughafen)
· routes (Routen)

Edit Cell (Feld bearbeiten)

Wählen Sie das gewünschten Feld durch Anklicken mit der linken Maustaste. Klicken Sie dann auf die Schaltfläche |Edit Cell| und bearbeiten Sie das Feld.

Delete Record (Eintrag löschen)

Wählen Sie den gewünschten Eintrag durch Anklicken mit der linken Maustaste. Klicken Sie dann auf die Schaltfläche |Delete Record| um den Eintrag zu löschen.

Add Record (Eintrag hinzufügen)

Klicken Sie auf die Schaltfläche |Add Record| um einen neuen Eintrag zu erstellen. Geben Sie die Daten in die entsprechenden Felder ein.

Find (Finden)
Um bestimmte Einträge in der Datenbank zu finden, geben Sie ein Suchkriterium in das Eingabefeld 'Text to find' ein. Mit Hilfe der Auswahllisten 'Condition' (Bedingung) 'und Field' (Feld) bestimmen Sie, wie (by/in; entsprechende/exakt) und in und welchen Feldern die Suche erfolgen soll. Klicken Sie auf die Schaltfläche |Find| werden die den Suchkriterien entsprechenden Einträge angezeigt. Mit Hilfe der Schaltfläche |Show All| (Alle Anzeigen) werden wieder alle Einträge der Datenbank angezeigt. Im unteren Bereich des Fensters wird die Anzahl der dargestellten/gefundenen Einträge angezeigt.

Populate/Import (Ergänzen/Import)

Fehlende Angaben in der Datenbank können Sie durch Daten einer externen Datenbank-Datei (SQB-Format) ergänzen. Klicken Sie hierzu auf die Schaltfläche |Populate/Import| und wählen Sie die entsprechende Datenbankdatei aus. Die Ergänzung fehlender Angaben in der Tabelle 'Aircraft' erfolgt automatisch beim Empfang von Daten des Luftfahrzeugs (Internetverbindung erforderlich).


Preferences (Optionen)

Fenster 'Preferences' (Optionen)

Hier können Standardeinstellungen für die verschiedene Funktionen der RadarBox-Software gewählt werden. Sie erreichen das Fenster über das Menü [File | Preferences ]. Das Fenster hat vier Register:

1. Register 'General' (Allgemein)

Register 'General'

· Time and Date (Zeit/Datum)
- Set Time and Date (Zeit/Datum einstellen): öffnet ein Fenster für die Einstellungen von Zeit und Datum.
· Radar Rings/Line of sight range (Radar-Ringe)
- Draw centered at Home location: zentriert die Darstellung der Radar-Ringe auf den eigenen Standort (Home).
- Clear Reset Polar Diagram: löscht das aktuelle Polardiagramm.
· Label (Luftfahrzeug-Legende)
- Draw path vector: Anzeige eines Steuerkurs-Vektors (Länge abhängig von der Fluggeschwindigkeit).
- Square Label: Bestimmt das verwendete Symbol für die Anzeige der Luftfahrzeugposition: Quadrat oder Flugzeug.
- Seconds to remove trail lines: Bestimmt die Anzeigedauer (in Sekunden) von Flugwegspuren.
- Change Font: Bestimmt die verwendete Schriftart für die Beschriftung der Luftfahrzeug-Legende (Label).
- Network Label followed with *: Kennzeichnet Luftfahrzeuge aus dem AirNav RadarBox-Netzwerk mit einem Asterisk-Symbol * in der Luftfahrzeug-Legende (Label).
- Show lines From Origin to Destination: Zeigt eine Linie für die Flugroute vom Abflug- zum Zielflughafen an.
· Screen Shot Auto FTP Upload (Automatischer FTP-Upload)
Erlaubt das automatische hochladen eines Bildschirmfotos per FTP. Weitere Informationen finden Sie weiter unten.
· Internet Proxy Settings (Verbindungsparameter)
Einstellung der Parameter für die Internetverbindung.
· Grid Visible Columns (Sichtbare Spalten)
Auswahl der Spalten, die in den Tabellen 'MyFlights' und 'Network' angezeigt werden.
· MyLog (Logbuch)
- Use Local Times on MyLog: versieht Einträge im 'MyLog' (Logbuch) mit der lokalen statt der UTC-Uhrzeit.
· Clear DropDown List (Auswahlfelder bereinigen)
Löscht die in den verschiedenen Auswahlfeldern gemachten Eingaben.

'Screen Shot Auto FTP Upload' (Automatischer FTP-Upload)

Diese Funktion erlaubt das automatische Hochladen eines Bildschirmfotos auf eine Webseite (jpg-Format) per FTP. Gemäß internationaler Sicherheitsvorschriften für die Bereitstellung von Luftverkehrsdaten erfolgt das Hochladen um 5 Minuten verzögert. Da die vom AirNav RadarBox-Netzwerk bereitgestellten Daten bereits um 5 Minuten verzögert sind, entsprechen die Positionen lokal empfangener Flüge dem Stand vor 5 Minuten, die Positionen von Netzwerkflügen dem Stand vor 10 Minuten. Bitte beachten Sie die gesetzlichen Vorschriften bei Veröffentlichung solcher Daten im Internet.

· Active: Aktivieren Sie dieses Optionsfeld um das automatische Hochladen per FTP ein-/auszuschalten
· Username: Benutzername für die Webseite
· Password: Zugangspasswort für die Webseite
· Host: Hostname der Webseite, z.B. 'homepages.demon.co.uk'
· Port: Port für den FTP-Zugriff, Standard ist Port 21
· Folder: Verzeichnis für die Bildablage der Webseite, z.B. '/dcroot/radarBox'

Anzeige von Fluginformation auf einer Webseite (Beispiel)

Anzeige von Fluginformation auf einer Webseite (Beispiel)

2. Register 'RadarBox'

Register 'RadarBox'

· Share Flight data on RadarBox Network (RadarBox-Netzwerk)
- Share Flight Data (Flugdaten bereitstellen): Aktivieren Sie das Optionsfeld, um lokal empfangene Daten im AirNav RadarBox Netzwerk zur Verfügung zu stellen. Bitte beachten Sie die gesetzlichen Vorschriften bei der Bereitstellung dieser Daten.
· Transition Altitude (Flughöhenanzeige)
- 'Above this value...': Geben Sie den Wert ein, ab dem die Anzeige der Flughöhe als Flugfläche (FL, Flight Level) anstelle von Fuß (ft) erfolgen soll.
- QNH: Geben Sie den Wert für das QNH (Standardatmosphäre auf Meereshöhe) ein, so dass die korrekte Höhe über dem Meeresspiegel angezeigt wird.
· Photo and Aircraft Auto-Populate: (Aktualisierung von Foto- Luftfahrzeugdetails)
- Auto-Populate Aircraft Data (Auto.-Ergänzung von Luftfahrzeugdetails): Aktivieren Sie das Optionsfeld, um die automatische Ergänzung von Luftfahrzeugdetails einzuschalten.
- Download Aircraft Photo (Fotos herunterladen): Aktivieren Sie das Optionsfeld, um Fotos für das Luftfahrzeug aus dem Internet zu laden.
- Download 2 Photos for each Aircraft (2 Fotos herunterladen): Aktivieren Sie das Optionsfeld, um zwei Bilder für jedes Luftfahrzeug aus dem Internet zu laden.
Hinweis: Zum Herunterladen von Bildern muss der Computer mit dem Internet verbunden sein. Einmal geladene Bilder werden auch ohne Internetverbindung angezeigt. Das ist hilfreich, wenn Sie die Anwendung ohne Internetverbindung, z.B. auf einem Laptop an einem Flughafen, verwenden möchten.
· Route Auto-Populate (Aktualisierung der Flugroutendetails)
- Auto-Populate Route Data: Aktivieren Sie das Optionsfeld, um die automatische Aktualisierung der Flugroutendetails einzuschalten.
· Timeout for MyFlights (Auszeiten für lokale Flüge)
- 1. Wert: Zeit (in Sek.) nach der inaktive Luftfahrzeuge in einer anderen Farbe dargestellt werden.
- 2. Wert: Zeit (in Sek.) nach der inaktive Luftfahrzeuge in der Karte ausgeblendet werden.
· Timeout for Network Flights (Auszeiten für Netzwerk-Flüge)
- 1. Wert: Zeit (in Sek.) nach der inaktive Luftfahrzeuge in einer anderen Farbe dargestellt werden.
- 2. Wert: Zeit (in Sek.) nach der inaktive Luftfahrzeuge in der Karte ausgeblendet werden.

Hinweis: Beachten Sie die Erläuterungen zum Thema 'Timeouts (Auszeiten) im Kapitel "Sonderfunktionen".
· Screen Refresh Rate: (Bildschirmaktualisierung)
- Aktualisierungsrate der Bildschirmdarstellung (Karte). Geben Sie einen Wert ein (in ms; 1 Sek. = 1000 ms) ein,
· Custom Legend List (Benutzerspezifische Standortlegenden)
- Draw Home Location Legend: Aktivieren Sie das Optionsfeld, um die Legende für den eigenen Standort auf der Karte anzuzeigen.
- Im Eingabefeld können Sie weitere Standorte zur Anzeige als Legende auf den Karten eintragen. Je Zeile ein Standort mit Name, Breitengrad, Längengrad (Bsp.: TEST, 45.1237, 6.3630)

3. Register 'Home Station Data' (Eigener Standort)

Register 'Home Station Data'

Register 'Home Station Data'

· Enter your Home Location (Eigenen Standort bestimmen)
Beim Klicken der Schaltfläche |Home| im Hauptfenster wird die Karte auf den hier eingetragenen Standort zentriert. Es stehen die folgenden drei Optionen zur Festlegung Ihres eigenen Standorts zur Verfügung:
- Auto-Detect my Location: Klicken Sie diese Schaltfläche, wird die Anwendung versuchen Ihren Standort automatisch zu bestimmen.
- 'Select the city...': Wählen Sie in der Auswahlliste die nächstgelegen Stadt aus.
- Latitude/Longitude: Tragen Sie hier die Koordinaten Ihres eigenen Standorts ein.
· Station Data (Stationsdaten)
Tragen Sie hier die Stationsdaten ein, wie sie auf erstellten Berichten angezeigt werden sollen.

4. Register 'Map Colors' (Kartenfarben)

Register 'Map Colors'

Register 'Map Colors'

· In diesem Register können Sie die verwendeten Farben eines Farbschemas für die in der Karte dargestellten Kartenobjekte anpassen. Zum Ändern einer Farbe bewegen Sie den Mauszeiger auf ein Farbfeld und klicken die linke Maustaste. Passen Sie die Farbe wie gewünscht an. Wenn gewünscht, wiederholen Sie die Änderung für weitere Farben. Klicken Sie danach die Schaltfläche |Apply|, um die Änderungen zu übernehmen.
Luftfahrt | Luftfahrzeuge | Erhebungen | Allgemein
Flughafen | Standardfarbe | Gelände > 9000 Fuß | Autobahnen
VOR | Feste Flughöhe | Gelände > 8000 Fuß | Straßen
NDB | Im Steigflug | Gelände > 7000 Fuß | Bundesländergrenzen
FIX | Im Sinkflug | Gelände > 6000 Fuß | Ländergrenzen
ATC-Grenzen | Inaktiv (Auszeit) | Gelände > 5000 Fuß | Ballungsgebiete
Luftstraßen | Ausgewählt | Gelände > 4000 Fuß | Städte
Start-/Landebahn | Beobachtet | Gelände > 3000 Fuß | Flüsse
Rollbahnen | Flugwegspur - Alle | Gelände > 2000 Fuß | Typ 25
Reichweitenringe | Flugwegspur - Ausgewählt | Gelände > 1000 Fuß | Typ 26
Sichtweitenlinie | Start/Ziel-Linie | Gelände > 0 Fuß | Typ 27
Hintergrund Start-/Landebahn | Fliegt von (Filter) | Wasser < 0 Fuß | Typ 28
Verlängerung Start-/Landebahn | Fliegt nach (Filter) | Wasser < -5000 Fuß | Typ 29
ACARS-Station |  | Wasser < -10000 Fuß | Typ 30
Hold |  |  | Andere
Polardiagramm |  |  |

· Farbeinstellungen können als eigenes Farbschema gespeichert werden. Klicken Sie hierzu auf die Schaltfläche |Export| und speichern Sie die Datei mit einem geeigneten Namen im Verzeichnis 'Color'. Bereits gespeicherte Farbschemen können über die Schaltfläche |Import| geladen werden.

Dateien der Farbschemen im Verzeichnis 'color'

Dateien der Farbschemen im Verzeichnis 'color'

· Ein gespeichertes Farbschema können Sie über das Symbol der Kartenfarben in der Karten-Symbolleiste auswählen.

Auswahl von Farbschemen in der Karten-Symbolleiste

Auswahl von Farbschemen in der Karten-Symbolleiste

Farbschema - Beispiel 1

Farbschema - Beispiel 1

Farbschema - Beispiel 2

Farbschema - Beispiel 2

Farbschema - Beispiel 3

Farbschema - Beispiel 3


MyLog (Logbuch)

Fenster 'MyLog' (Logbuch)

Im Fenster 'MyLog' befinden sich die Datenbank mit den Luftfahrzeugdetails der lokal empfangenen Luftfahrzeuge, der Berichtsgenerator und die Fotodatenbank. Sie erreichen das MyLog durch Anklicken des Symbols 'MyLog' in der Menüleiste des Hauptfenster, über das Menü [ Tools | MyLog ] oder über Taste 'F12'.

MyLog (Logbuch)


Register 'MyFlights' (Lokal) & Network '(Netzwerk)'

Register 'MyFlights' (Lokal) & Register 'Network' (Netzwerk)

Im Register 'MyFlights' finden Sie die Tabelle der vom AirNav RadarBox-Empfänger lokal empfangenen Luftfahrzeuge in Echtzeit. Im Register 'Network' (Netzwerk) finden Sie die Tabelle der vom AirNav RadarBox-Netzwerk empfangenen Luftfahrzeuge. Beide Register erreichen Sie im Infopanel.

MyFlights zeigt die vom AirNav Radarbox-Empfänger lokal empfangenen Luftfahrzeuge in Echtzeit

MyFlights zeigt die vom AirNav Radarbox-Empfänger lokal empfangenen Luftfahrzeuge in Echtzeit

Bedienelemente und Anzeigen

· Tabelle
Für jedes Luftfahrzeug werden die folgenden Daten (sofern verfügbar) in der Tabelle angezeigt:
- Changed: Uhrzeit (UTC) der letzten Änderung
- Tracked: Uhrzeit (UTC) der letzten empfangenen Nachricht
- ACARS-Symbol: Sichtbar, wenn das Luftfahrzeug ACARS Nachrichten übermittelt
- Globus-Symbol: Sichtbar, wenn das Luftfahrzeug Positionsangaben übermittelt (Klicken Sie auf das Symbol, wird das Luftfahrzeug in der Karte angewählt)
- Status: Flugstatusinformation (zeigt "NA" wenn keine Daten verfügbar sind, sonst: Timeout, Ground, Take-off, Departure, Climb, Leveled, Cruise, Descend, Approach, Landing)
- Mode S: Mode-S Hex Code des Luftfahrzeugs
- Flag: Nationalflagge des Landes, in dem das Luftfahrzeug registriert ist
- Flight-ID: Flugnummer/Rufzeichen des das Luftfahrzeugs
- Registration: Registrierung des Luftfahrzeugs
- Aircraft: Typ des Luftfahrzeugs (4 Zeichen ICAO-Code)
- Airline logo: Firmenlogo des Luftfahrtunternehmens
- Altitude: Flughöhe in Fuß
- GS: Grundgeschwindigkeit in Knoten
- IAS: Luftgeschwindigkeit in Knoten (selten verfügbar)
- Hdg: Steuerkurs des Luftfahrzeugs in Grad (0-359)
- Vrate: Steig-, Sinkrate in Fuß pro Minute
- Route: Flugroute (Start-, Zwischenziel-, und Zielflughafen, 4-Zeichen ICAO-Code)
- Flying Over: Überflugsgebiet
- Latitude: Breitengrad der aktuellen Position
- Longitude: Längengrad der aktuellen Position

· Spalten in der Tabelle
Im Menü 'Preferences' (Optionen) können Sie festlegen, welche Spalten in der Tabelle angezeigt werden.
· Einträge in den Spalten sortieren
Einträge können durch Klicken in den Spaltentitel auf- oder absteigend sortiert werden

· Quickfilter-Leiste
Am oberen Rand finden Sie die Quickfilter-Leiste, mit deren Hilfe Sie bestimmen können, welche Luftfahrzeuge in der Tabelle dargestellt werden. Weitere Information finden Sie im Kapitel 'Filter verwenden'.
· Fotoanzeige
Unterhalb der Tabelle sehen Sie Fotos zum angewählten Luftfahrzeug. Klicken Sie auf ein Foto, um eine vergrößerte Ansicht zu erhalten (Internetverbindung notwendig). Die Fotos werden vom AirNav-Kooperationspartner Airliners.net, der weltweit größten Luftfahrzeug-Fotodatenbank, zur Verfügung gestellt. Die Fotosuche erfolgt anhand der Registrierung, so dass das angezeigte Foto dem realen Luftfahrzeug entspricht.
· Luftfahrzeugdetails
Die wichtigsten Details zum angewählten Luftfahrzeug und, sofern verfügbar, Angaben zur Flugroute, finden Sie rechts der Fotos.
- Airline (Fluggesellschaft)
- Registration (Registrierung)
- Type (Luftfahrzeugtyp)
- C/N (Construction Number; Herstellungsnummer)
- Flight (Flugnummer)
- Origin (Abflughafen)
- Via (Zwischenstop/über)
- Destination (Zielflughafen)

· 'MyFlights' - Optionsfeld 'Process Hardwareflights'
Aktivieren Sie das Optionsfeld 'Process Hardware Flights' (Flüge des AirNav RadarBox-Empfängers verarbeiten), damit lokal empfangene Luftfahrzeuge in der Tabelle dargestellt werden.

· 'Network' - Optionsfeld 'Get Flights From RadarBox Network'
Aktivieren Sie das Optionsfeld 'Get Flights From RadarBox Network' (Flüge des AirNav RadarBox-Netzwerk empfangen), damit Luftfahrzeuge aus dem RadarBox-Netzwerk in der Tabelle dargestellt werden.

· Tabellensteuerung
Mit den vier Schaltflächen bewegen Sie den Auswahlzeiger innerhalb der Tabelle: |Zum Tabellenanfang| - |Einen Eintrag nach oben| - |Einen Eintrag nach unten| - |Zum Tabellenende|.


Register 'ACARS'

Die AirNav RadarBox-Software kann ACARS-Daten vom AirNav ACARS-Dekoder empfangen und im Register 'ACARS' des Infopanel darstellen. Wenn ACARS-Daten für ein Luftfahrzeug vorhanden sind, wird das durch ein Symbol in den Tabellen der Register 'MyFlights' (Lokal) und 'Network' (Netzwerk) angezeigt. Sie erreichen das Register über das Infopanel.

Ansicht von ACARS-Daten im Register 'ACARS'

Ansicht von ACARS-Daten im Register 'ACARS'

Bedienelemente und Anzeigen

· Tabelle
Die Tabelle der ACARS-Nachrichten ist wie folgt aufgebaut:
- Received: Uhrzeit wann die Nachricht empfangen wurde
- Flight ID: Flugnummer/Rufzeichen des Fluges
- Registration: Registrierung des Luftfahrzeugs
- Aircraft: Luftfahrzeugtyp (4-Zeichen ICAO-Code)
- M: ACARS Modus
- Lbl. Nachrichtenkennung
- Mode-S: Mode-S Kennung des Luftfahrzeugs
- Blc, No: Blockkennung, Nachrichtennummer
- U/D: Nachricht erfolgte als Up-, oder Downlink

· Einträge in den Spalten sortieren
Einträge können durch Klicken in den Spaltentitel auf- oder absteigend sortiert werden

· Optionsfeld 'Connect to AirNav ACARS Decoder' (Mit AirNav ACARS-Dekoder verbinden)
Aktivieren Sie das Optionsfeld 'Connect to AirNav ACARS Decoder' damit ACARS-Nachrichten in der Tabelle dargestellt werden.

Hinweis: der AirNav ACARS-Dekoder ist als separate Anwendung von AirNav erhältlich. Für weitere Informationen besuchen Sie bitte die Webseite AirNav ACARS-Decoder.


Register 'SmartView'

Das Register 'SmartView' bietet schnellen Überblick und Zugriff auf zuvor bestimmte Luftfahrzeuge, z.B. zur Flottenbeobachtung, und aktuelle Wetterinformation eines Flughafens. Sie erreichen das Register über das Infopanel. Weitere Informationen finden Sie im Kapitel 'Smartview verwenden'.

Register 'SmartView'

Bedienelemente und Anzeigen

· Schaltfläche 'Select Airports' (Flughafen auswählen)
Übernimmt den eingetragenen Flughafen und ruft die aktuelle Wetterinformation ab.

· Auswahl-/Eingabefeld
Feld zur Auswahl oder Eingabe (ICAO-Code) eines Flughafens.

· Anzeigen METAR und TAF
Zeigen die aktuelle Wetterinformation für den gewählten Flughafen.

Schaltfläche '...'
Öffnet die Auswahlliste für die Suche/Auswahl eines Flughafens.

· Schaltfläche 'Center' (Zentriere)
Zentriert die Kartenansicht auf den eingetragenen Flughafen.
· Optionsfeld 'Auto Set QNH' (QNH automatisch)
Aktiviert die automatische Aktualisierung des QNH-Wert für den eingetragenen Flughafen.
· Optionsfeld 'Show Only Fleet Watch Flights on Map' (Nur Flottenflüge auf Karte anzeigen)
Wenn aktiviert, werden nur die Luftfahrzeuge der zuvor bestimmten Flotte auf der Karte dargestellt.
· Schaltfläche 'Setup' (Einstellung)
Öffnet das Fenster 'Fleet Watch Setup' (Einstellung der Flottenbeobachtung).


Register 'Alerts' (Alarme)

Im Register 'Alerts' können Sie Alarme einstellen, die Sie beim Eintreten einer bestimmten Bedingung durch einen Hinweis benachrichtigen. Sie erreichen das Register über das Infopanel. Weitere Informationen finden Sie im Kapitel 'Alarmfunktion verwenden'.

Register 'Alerts'

Bedienelemente und Anzeigen

Bereich 'Conditon' (Alarmbedingung)

· 'Activate Alerts for Network Flights' (Alarm für Netzwerkflüge aktivieren)
Aktivieren Sie das Optionsfeld damit ein Alarm auch von einem Netzwerkflug ausgelöst wird.
· Mode-S
Aktivieren Sie das Optionsfeld damit ein Alarm erfolgt, wenn eine eingetragene Mode-S Kennung empfangen wird.

· Registration (Registrierung)
Aktivieren Sie das Optionsfeld damit ein Alarm erfolgt, wenn eine eingetragene Registrierung empfangen wird.

· Range (Reichweite)
Aktivieren Sie das Optionsfeld damit ein Alarm erfolgt, wenn ein Luftfahrzeug in Reichweite empfangen wird.
· Radius
Tragen Sie den gewünschten Radius für die Reichweite (in NM) um den angegeben Standort ein.
· Lat/Long (Breiten- und Längengrad)
Geben Sie die Koordinaten des Standorts an.

· Find Lat/Long & Home (Koordinaten finden / Eigener Standort)
Sucht die Koordinaten für den eingegeben Standort. Klick auf die Schaltfläche |Home| setzt die Koordinaten des eigenen Standorts in die Felder ein.

· Flight-ID (Flugnummer)
Aktivieren Sie das Optionsfeld damit ein Alarm erfolgt, wenn eine eingetragene Flugnummer empfangen wird.
· Aircraft (Luftfahrzeugtyp)
Aktivieren Sie das Optionsfeld damit ein Alarm erfolgt, wenn der eingetragene Luftfahrzeugtyp empfangen wird.
· Squawk
Aktivieren Sie das Optionsfeld damit ein Alarm erfolgt, wenn der eingetragene Squawk-Code empfangen wird.

Bereich 'Type of Alert' (Alarmart)

· Play a Sound (Tonsignal)
Aktivieren Sie das Optionsfeld damit ein akustischer Alarm erfolgt.
· Verzeichnis
Verzeichnis der Sounddatei.
· Browse (Suchen)
Wählen Sie die Sounddatei aus, die bei einem akustischen Alarm abgespielt wird.
· Show a notification Message (Hinweis anzeigen)
Aktivieren Sie das Optionsfeld damit ein Hinweis bei Alarm angezeigt wird.
· Send an email to the following adresses (E-Mail versenden)
Aktivieren Sie das Optionsfeld damit bei Alarm eine E-Mail an die im Eingabefeld eingetragenen Empfänger versendet wird.
· Execute a file (Datei ausführen)
Aktivieren Sie das Optionsfeld damit bei Alarm die im Eingabefeld eingetragene Datei ausgeführt wird.

Bereich Alert Log (Alarm Protokoll)

· Ausgabefeld
Zeigt alle bisher erfolgten Alarmmeldungen.
· Clear
Klicken Sie diese Schaltfläche zum löschen aller Einträge im 'Alert Log'.


Tastaturbefehle

F1 | Öffnet das Hilfedokument
F2 | Aktuelles Feld bearbeiten (Datenbank-Explorer & MyLog)
F3 | Bildschirmfoto in Datei speichern
F4 | Aufnahme starten
F5 | Voreingestellte Kartenansicht aufrufen
F6 | Karte auf eigenen Standort zentrieren
F7 | -
F8 | Flughöhendiagramm ein-/ausschalten
F9 | Register 'MyFlights' öffnen
F10 | Register 'Network' öffnen
F11 | Register 'SmartView' öffnen
F12 | Fenster 'MyLog' öffnen
Pos1 | Erstes Feld eines Eintrags einer Tabelle auswählen
Ende | Letztes Feld eines Eintrags einer Tabelle auswählen
CTRL + Pos1 | Ersten Eintrag einer Tabelle auswählen
CTRL + Ende | Letzten Eintrag einer Tabelle auswählen
Bildlauftasten | In einer Tabelle blättern
ESC | Vollbild ein-/ausschalten

Volbild - mit Taste ESC ein- oder ausschalten

Volbild - mit Taste ESC ein- oder ausschalten


Karten-Symbolleiste

Karten-Symbolleiste

Die Karten-Symbolleiste bietet verschiedene Funktionen zur Anpassung der aktuellen Kartenansicht. Die Symbole bedeuten (von links nach rechts):

· Kartenansicht/Gehe zu
· Optimale Zoomstufe
· Einzoomen - Ansicht vergrößern
· Auszoomen - Ansicht verkleinern
· Letzte Zoomstufe
· Vorherige Zoomstufe
· Farbschema für Karte
· Satellitenfoto
· Kartenprojektion (Spherical, Cartesian, Mercator)
· Karte bewegt sich mit ausgewähltem Flug
· Anzeige von Radar-Ringen ein-/ausblenden
· Anzeige der Mode-S Reichweite ein-/ausblenden
· Polar-Diagramm ein-/ausblenden
· Gitternetz
· Luftfahrtbezogene Kartenobjekte (Flughafen, VOR, NDB, FIX, und andere)
· Allgemeine Kartenobjekte (Strassen, Schienenstrecken, Höhendaten, und andere)

Weitere Informationen finden Sie in den Kapiteln 'Karten-Symbolleiste' und 'Menü 'Maps' (Karten)'.


Standort-Symbolleiste

Standort-Symbolleiste

Mit Hilfe der Standort-Symbolleiste können Sie die Standorte von Kartenobjekten wie

· Flughäfen
· VOR
· NDB
· FIX
· Städten

ermitteln und die Karte darauf zentrieren.

Tragen Sie hierzu den Namen des gesuchten Kartenobjekts in das Eingabefeld neben der Schaltfläche Locate ein und klicken Sie dann auf die Schaltfläche

|Locate|. Werden mehrere Einträge gefunden wählen Sie das gewünschte Objekt in der Auswahlliste an. Durch Klicken der Schaltfläche |Home| wird die Karte auf den eigenen Standort zentriert.

· Beispiel 1: die Stadt Dubai auf der Karte finden.
Geben Sie "Dubai" in das Eingabefeld ein und klicken Sie die Schaltfläche |Locate|.

· Beispiel 2: den Flughafen Miami auf der Karte finden.
Geben Sie "KMIA" (ICAO-Code für den Flughafen Miami) in das Eingabefeld ein und klicken Sie die Schaltfläche |Locate|.


Wetter-Symbolleiste

Wetter-Symbolleiste

Mit Hilfe der Wetter-Symbolleiste können Sie Wetterinformation für einen bestimmten Flughafen abrufen. Die Informationen werden dem NOAA-Service entnommen. Wetterinformationen stehen in drei Formaten bereit:

· METAR (Meteorological Aviation Routine Weather Report)
· TAF (Terminal Aerodrome Forecast)
· Dekodiertes METAR

Tragen Sie den ICAO-Code (4-Zeichen) für den gewünschten Flughafen in das Eingabefeld 'Airport' (Flughafen) ein und wählen Sie in der Auswahlliste der Schaltfläche |Get Weather| das gewünschte Format. Wenn Ihnen der ICAO-Code eines Flughafens unbekannt ist, klicken Sie auf die Schaltfläche |...|. Wählen Sie einen Flughafen in der Auswahlliste aus oder führen Sie eine Suche nach dem Namen des Flughafens/der Stadt durch.

METAR für London Heathrow (EGLL)

METAR für London Heathrow (EGLL)

TAF für London Heathrow (EGLL)

TAF für London Heathrow (EGLL)

Dekdiertes METAR für London Heathrow (EGLL)

Dekdiertes METAR für London Heathrow (EGLL)


Filter-Symbolleiste

Filter-Symbolleiste

Mit Hilfe der Filter-Symbolleiste können Sie festlegen, welche Luftfahrzeuge auf der Karte angezeigt werden. Weitere Information zum Erstellen von Filtern finden Sie im Kapitel 'Filter verwenden'.


Beobachten von militärischen Luftfahrzeugen

Militärische Luftfahrzeuge senden in der Regel keine Positionsangaben, erscheinen jedoch manchmal in der MyFlights-Tabelle.

Anzeige militärischer Luftfahrzeuge in der MyFlights-Tabelle

Anzeige militärischer Luftfahrzeuge in der MyFlights-Tabelle

Im unten gezeigten Beispiel, werden die Daten von zwei militärischen Luftfahrzeugen empfangen und nicht auf der Karte angezeigt, da keine Positionsangaben übermittelt werden. Sie können jedoch die Registrierung und Flughöhe ablesen. Durch Änderungen an der Mode-S Datei, wird an Stelle einer Nationalflagge ein militärisches Symbol angezeigt. Weitere Informationen dazu finden Sie im Kapitel 'Anzeige besonderer Nationalflaggen und Symbole'.

Anzeige eines militärischen Symbols

Anzeige eines militärischen Symbols


Anzeige besonderer Nationalflaggen & Symbole

Anzeige besonderer Nationalflaggen und Symbole

Achtung!

In diesem Kapitel werden Änderungen an Systemdateien der RadarBox-Software beschrieben. Diese können dazu führen, dass die RadarBox-Software nicht mehr funktioniert oder fehlerhaft arbeitet. Im schlimmsten Fall ist eine Neuinstallation der Anwendung notwendig.

Die unten beschriebenen Änderungen sind einfach auszuführen. Beachten Sie jedoch, dass diese Änderungen nur in der aktuellen RadarBox-Software funktionieren und als Betriebssystem Windows XP voraussetzen. Die Funktion wurde nicht mit Windows Vista getestet.

Drei erkannte britische Militärluftfahrzeuge (zwei Gazelle, eine AS50 Squirrel)

Drei erkannte britische Militärluftfahrzeuge (zwei Gazelle, eine AS50 Squirrel)

Wie wird's gemacht?

Die Datei 'D008.dat' (im Verzeichnis '.../Data') enthält die Mode-S Zuordnungen sowie Platzhalter in der Form "UK,United Kingdom,010000------------------", wobei "UK" auf die Flagge mit der Datei 'UK.BMP' im Verzeichnis '.../Data/flags' verweist. Hier ein Abschnitt der Datei 'D0008.dat' geöffnet im Windows Editor:

Ausschnit der Datei "D0008.dat" im Windows Editor

Ausschnit der Datei "D0008.dat" im Windows Editor

United Kingdom ist die Kennung und "010000------------------" die 24-Zeichen Mode-S Binärversion des 6-Zeichen Hexcode (mit Platzhaltern) für UK.

Alle UK Mode-S Kennungen beginnen mit Binär "010000" (stark vereinfacht). Wenn die RadarBox-Software einen Mode-S Binärcode "0100000" empfängt, wird die Flagge in der Datei "UK.BMP" in der Tabelle der Luftfahrzeuge angezeigt. Die britischen Militärluftfahrzeuge sind ein Block innerhalb der UK-Zuordnung, beginnend mit "01000001111", so dass eine entsprechende Zeile in der Datei "D008.dat" diese Luftfahrzeuge "erkennt":

RA,RAF,0100001111--------------

Alle Kennungen die derart beginnen, zeigen die Flagge [image] der Datei "RA.BMP". Wenn man die beiden Zeilen zusammen fügt, erkennen Sie die Funktionsweise.

RA,RAF,0100001111--------------

UK,United Kingdom,010000------------------

Dasselbe gilt für Kennungen des US-Militärs, ist jedoch etwas umfangreicher, da mehrere Zuordnungen existieren:

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

US,United States,1010--------------------

Anleitung zum Ändern der Datei 'D0008.dat'

1. Beenden Sie die RadarBox-Software

2. Öffnen Sie den Windows-Dateiexplorer und navigieren Sie in das Verzeichnis: 'C:/Programme/AirNav Systems/AirNav RadarBox 2009/Data'

3. Erstellen Sie eine Kopie der Datei 'D008.dat' und vergeben Sie einen anderen Dateinamen, z.B. 'D0008.bak'. (Falls Sie die Datei nicht sehen können, öffnen Sie das Menü |Extras|Ordneroptionen|Ansicht| des Windows-Dateiexplorers und deaktivieren Sie das Feld 'Erweiterungen bei bekannten Dateitypen ausblenden').

4. Öffnen Sie den Windows Editor und laden Sie die Datei 'D008.dat' (nicht die zuvor erstellte Kopie). Sie sehen, dass die Datei viele Zeilen enthält:

AF,Afghanistan,011100000000------------

AL,Albania,01010000000100----------

DZ,Algeria,000010100---------------

AO,Angola,000010010000------------

AG,Antigua and Barbuda,00001100101000----------

AR,Argentina,111000------------------

AM,Armenia,01100000000000----------

AU,Australia,011111------------------

AT,Austria,010001000---------------

AZ,Azerbaijan,01100000000010----------

BS,Bahamas,000010101000------------

5. Fügen Sie die folgende Zeile über der Zeile "UK" ein:

RA,RAF,0100001111--------------

Das Ergebnis sollte so aussehen:

TM,Turkmenistan,01100000000110----------

UG,Uganda,000001101000------------

UA,Ukraine,010100001---------------

AE,United Arab Emirates,100010010110------------

RAF,RAF,0100001111--------------

UK,United Kingdom,010000------------------

6. Fügen Sie die folgenden Zeilen über der Zeile "US" ein:

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

Das Ergebnis sollte so aussehen:

TM,Turkmenistan,01100000000110----------

UG,Uganda,000001101000------------

UA,Ukraine,010100001---------------

AE,United Arab Emirates,100010010110------------

RAF,RAF,0100001111--------------

UK,United Kingdom,010000------------------

TZ,United Republic of Tanzania,000010000000------------

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

US,United States,1010--------------------

7. Speichern Sie die geänderte Datei und schließen Sie den Windows Editor. Achten Sie dabei auf folgendes:

· die Anzahl der "-" Zeichen ist wichtig. Jeder Mode-S Hexcode (111010010000------------) MUSS 24 Zeichen lang sein.
· es dürfen keine Leerräume (Blanks) in der Zeile enthalten sein
· die Datei 'D008.dat' MUSS als Textdatei gespeichert werden (also nicht Word, Wordpad oder ähnliche Anwendungen verwenden) und der Dateiname MUSS 'D008.dat', nicht 'D008.dat.txt' lauten. (Was vorkommen kann, wenn Sie die Funktion 'Save as' des Editors verwenden). Prüfen Sie den korrekten Dateinamen im Windows Dateiexplorer.

8. Klicken Sie rechts auf die unten gezeigte Grafik und kopieren Sie das Bild in ein Grafikprogramm.

Dort speichern Sie die Grafik als Bitmap mit dem Namen "RA.BMP" in den Ordner 'C:/Programme/AirNav Systems/AirNav RadarBox 2009/Data/Flags'

Wiederholen Sie den Vorgang für diese Grafik. Speichern Sie die Grafik diesmal jedoch mit dem Dateinamen "UF.BMP" ab.

9. Starten Sie die RadarBox-Software. Warten Sie bis Luftfahrzeuge mit der Kennung für "UK" oder "US" empfangen werden und die hinzugefügten/geänderten Nationalflaggen angezeigt werden.

Anzeige anderer Nationalflaggen

Das zuvor beschriebene Verfahren kann auch verwendet werden, um Nationalflaggen für andere Luftfahrzeuge oder individuelle Registrierungen zu erstellen. Es wird dazu jeweils der Mode-S Hexcode benötigt, der mit Hilfe des Windows-Rechners in den entsprechenden Binärcode umgerechnet werden muss, sowie eine Grafikdatei für die Nationalflagge im Verzeichnis '.../flags'. Besuchen Sie die Seite AirNav Utilities Website für weitere Flaggengrafiken.


Benutzerdefinierte Konturen

Konturen werden verwendet, um zusätzliche Strukturen und Objekte in den Karten darzustellen. Konturen können z.B. Luftstrassen, Lufträume oder Flughäfen abbilden.

Detaillierte Kontur für den Luftraum in der Region London Heathrow.

Detaillierte Kontur für den Luftraum in der Region London Heathrow.

Hinzufügen einer Kontur für die Kartenansicht

Wenn Sie eine Konturdatei (Dateiendung .out) heruntergeladen oder selbst erstellt haben:

1. Navigieren Sie in das Verzeichnis der RadarBox-Software

2. Öffnen Sie den Ordner 'Outlines'

3. Speichern Sie die Konturdatei in diesem Ordner ab

4. Starten Sie die RadarBox-Software neu

Die Kontur sollte jetzt auf der Karte angezeigt werden. Wird die Kontur nicht angezeigt, öffnen Sie das Menü [Map] und aktivieren Sie die Option 'Outlines' (Konturen). Prüfen Sie ggf. auch die Farbeinstellungen der Kontur im Menü [Preferences | Map Colors].

Um Konturen auszublenden, öffnen Sie das Menü [Map] und deaktivieren Sie die Option 'Outlines' oder löschen Sie die entsprechende Konturdatei im Ordner 'Outlines'.

Detaillierte Kontur des Flughafen London Heathrow.

Detaillierte Kontur des Flughafen London Heathrow.

Verschiedene Konturen finden Sie z.B. auf der Webseite AirNav Utilities Website


Datenausgabe am Port 7879 & 30003

Datenausgabe am Port 7879 und 30003

Die Daten des AirNav RadarBox-Empfängers werden am Port 7879 und Port 30003 ausgegeben. Von dort können sie von externen Anwendungen abgerufen und weiterverwendet werden. Aus Sicherheitsgründen erfolgt die Datenausgabe um fünf Minuten verzögert.

Die Datenausgabe funktioniert wie folgt:

1. Nachrichten werden vom AirNav RadarBox-Empfänger in Echtzeit empfangen.
2. Ausgewählte Nachrichten werden mit einer Zeitangabe versehen in einer Warteschlange (Queue) abgelegt. Es werden nicht alle Nachrichten der Warteschlange hinzugefügt, da viele Nachrichten redundante Informationen enthalten. Sofern jedoch Änderungen in den Nachrichten vorliegen (z.B. wenn sich die Flughöhe eines Luftfahrzeugs ändert), werden diese Nachrichten selbstverständlich berücksichtigt und der Warteschlange hinzugefügt.
3. Ein Timer prüft ständig ob Nachrichten älter als 4 Minuten und 59 Sekunden vorliegen. Wenn ja, werden diese Nachrichten an den beiden Ports bereitgestellt. Die Datenausgabe erfolgt im XML-Format, um weitgehende Kompatibilität mit externen Anwendungen zu bieten. (Die Datenausgabe in einem Add-on kompatiblen Format steht am Port 30003 bereit).

Das XML-Format ist wie folgt aufgebaut:

<MODESMESSAGE>

<DATETIME>20070622141943</DATETIME>

<MODES>400F2B</MODES>

<CALLSIGN>BAW134</CALLSIGN>

<ALTITUDE>120300</ALTITUDE>

<GROUNDSPEED>451</GROUNDSPEED>

<TRACK>234</TRACK>

<VRATE>0</VRATE>

<AIRSPEED></AIRSPEED>

<LATITUDE>-14.1102</LATITUDE>

<LONGITUDE>-31.5789</LONGITUDE>

</MODESMESSAGE>

Um die ausgegebenen Daten zu sehen, öffnen Sie die Anwendung 'Telnet' (in Windows: [ Start | Ausführen | "Telnet" | OK ]) und geben "open localhost 7879" gefolgt von Taste 'Enter' in die Befehlszeile ein.

Ansicht der Datenausgabe am Port 7879 in Telnet

Ansicht der Datenausgabe am Port 7879 in Telnet


Timeout- Einstellungen (Auszeiten)

Die Timeout-Einstellungen erreichen Sie im Register 'RadarBox' über das Menü [ File | Preferences ].

Fenster für die Timeout-Einstellungen

Fenster für die Timeout-Einstellungen

Die Timeout-Einstellungen werden für MyFlights-, und Netzwerk-Luftfahrzeuge getrennt eingestellt. Beachten Sie, dass die Timeout-Einstellungen Einfluss auf die Leistungsfähigkeit der RadarBox-Software und die Qualität der Darstellung von Luftfahrzeugen haben.

Timeout für MyFlights

MyFlights sind Luftfahrzeuge, die vom AirNav RadarBox-Empfänger in Echtzeit empfangen werden. Diese werden gemäß Ihrer aktuellen Position auf der Karte angezeigt. Sobald sich Luftfahrzeuge in Empfangsreichweite befinden, werden deren Positionen, abhängig von der eingestellten Zeit für die Bildschirmaktualisierung, ständig aktualisiert. (Übliche Zeiten für die Bildschirmaktualisierung sind 1 bis 4 Sekunden).

Befindet sich ein Luftfahrzeug am Rand der Empfangsreichweite, kann es vorkommen, dass es bei einer ausgeführten Bildschirmaktualisierung nicht erkannt wurde. Ein nicht erkanntes Luftfahrzeug erhält nach der eingestellten Timeout-Zeit den Status 'Timeout'. Das Luftfahrzeug wird dann noch solange auf der Karte und in der MyFlights-Tabelle angezeigt, bis die Zeit für 'Hide Timeout' abgelaufen ist. Beträgt die Timeout-Zeit 30 Sekunden und die HideTimeout-Zeit 60 Sekunden, wird das Luftfahrzeug also nach 90 Sekunden von der Karte und in der MyFlights-Tabelle entfernt. Wird das Luftfahrzeug während der Timeout-Zeit erneut erkannt, wird der Timeout abgebrochen. Der Vorgang wiederholt sich von neuem.

Die Timeout-Einstellungen sollten so gewählt werden, dass ein bestmögliches Abbild des realen Flugverkehrs auf dem Bildschirm erzielt wird. Werden die Einstellungen der Timeouts zu lange gewählt, "frieren" die Symbole der Luftfahrzeuge an Ihren zuletzt bekannten Positionen ein, obwohl sie diese Positionen möglicherweise bereits verlassen haben. Werden die Timeouts zu kurz gewählt, werden die Symbole der Luftfahrzeuge immer wieder ein- und ausgeblendet, was zu einer verwirrenden Anzeige führt.

Timeout für Netzwerkflüge

Netzwerkflüge besitzen eigene Timeout-Einstellungen, weil die Daten für Netzwerkflüge nur alle 30 Sekunden heruntergeladen werden. Da Netzwerkflüge von vielen verschiedenen Quellen (andere RadarBox-Anwender, unterschiedliche Provider) verarbeitet müssen, kann es vorkommen, dass für manche Luftfahrzeuge keine neuen Daten zum Zeitpunkt der Aktualisierung vorhanden sind. Werden die Einstellungen für das Timeout daher zu kurz gewählt, also weniger als 30 Sekunden, werden alle Netzwerkflüge als 'Timeout' markiert, bevor die nächste Aktualisierung stattfindet. Werden die Einstellungen für das Timeout zu lange gewählt, verbleiben die Symbole von Netzwerkflügen die keine Daten übermitteln lange Zeit an ihren zuletzt dargestellten Positionen, bevor sie ausgeblendet werden.

Probieren Sie verschiedene Werte aus, um die für Sie besten Einstellungen der Timeouts zu finden. Verschiedene Tests haben gezeigt, dass die voreingestellten Werte, 30 & 60 Sekunden für MyFlights, 35 & 60 Sekunden für Netzwerkflüge, gut geeignet sind, den Flugverkehr bestmöglich darzustellen.


Problem bei der Verbindung zum RadarBox-Empfänger

Problem bei der Verbindung zum AirNav RadarBox-Empfänger

Bitte beachten Sie auch die Hinweise im Kapitel 'Statusanzeigen des RadarBox-Empfängers' für die Fehlerbehebung bei Verbindungsproblemen.

Beim Aufstarten AirNav RadarBox-Software wird versucht, eine Verbindung mit dem AirNav RadarBox-Empfänger herzustellen. Den Verbindungsstatus erkennen Sie am Symbol links vom Text 'Hardware:' am unteren Rand des Infopanel (siehe nachstehendes Bild). Ist das Symbol

· grün, ist die Verbindung hergestellt (Meldung: 'Hardware: connected'). Es werden dann Luftfahrzeuge auf der Karte dargestellt und Flüge in der Tabelle des Registers 'MyFlights' gelistet.
· rot, konnte keine Verbindung hergestellt werden (Meldung: 'Hardware: Unconnected'). In diesem Fall werden auch keine Netzwerkflüge heruntergeladen.

Verbindung zur Hardware und zum Netzwerk in Ordnung

Verbindung zur Hardware und zum Netzwerk in Ordnung

Kann keine Verbindung zum AirNav RadarBox-Empfänger hergestellt werden, prüfen Sie, ob:

· das Optionsfeld 'Process Hardware Flights'' (Flüge des AirNav RadarBox-Empfängers verarbeiten) aktiviert ist.
· der AirNav RadarBox-Empfänger über das USB-Kabel mit dem Computer verbunden ist.
· das USB-Kabel korrekt angeschlossen ist. Falls ja, probieren Sie ein anderes USB-Kabel. (Beachten Sie, dass nicht alle USB-Kabel mit dem AirNav RadarBox-Empfänger funktionieren).
· das USB-Kabel am selben USB-Anschluss eingesteckt ist, der während der Installation der Software verwendet wurde.

Beobachten Sie nach jedem Vorgang die Anzeige für den Verbindungsstatus im Infopanel. Wird das Symbol immer noch rot angezeigt, prüfen Sie im Gerätemanager ob der Eintrag "AirNav RadarBox" im Abschnitt "Universal Serial Bus" vorhanden ist. Falls nicht, wiederholen Sie die Installation der Gerätetreiber.

AirNav RadarBox USB-Gerätetreiber im Gerätemananger

AirNav RadarBox USB-Gerätetreiber im Gerätemananger

Die Version des installierten Gerätetreibers können Sie durch einen Rechtsklick auf den Eintrag 'AirNav RadarBox' und Aufrufen des Registers 'Eigenschaften' ablesen.

AirNav (Primetec) RadarBox USB Driver version 2.2.4.0

AirNav (Primetec) RadarBox USB Driver version 2.2.4.0

Für weitere Hilfe wenden Sie sich bitte an den AirNav-Support: E-Mail support@airnavsystems.com


Problem bei der Verbindung zum RadarBox-Netzwerk

Bitte beachten Sie auch die Hinweise im Kapitel AirNav RadarBox-Netzwerk für eine Beschreibung der Netzwerkfunktion.

Werden keine Netzwerkflüge angezeigt, besteht eventuell ein Problem bei der Verbindung zum RadarBox-Netzwerk. Prüfen Sie in diesem Fall ob:

1. das Symbol links vom Text 'Network:' grün angezeigt wird.
Öffnen Sie das Infopanel und wechseln Sie in das Register 'Network'. Beachten Sie das Symbol 'Network' am unteren Rand des Infopanel. Ist das Symbol grün ist die Verbindung hergestellt. Ist das Symbol rot, aktivieren Sie das Optionsfeld 'Get Flights from Network' (Flüge vom RadarBox-Netzwerk empfangen) und beobachten Sie den Verbindungsstatus. Daten werden alle 30 Sekunden vom RadarBox-Netzwerk abgerufen.

Anzeige Verbindungsstatus

2. eine Verbindung vom AirNav RadarBox-Empfänger zum Computer besteht.
Verbinden Sie ggf. den AirNav RadarBox-Empfänger und den Computer mit dem beiliegenden USB-Kabel. Ist der AirNav RadarBox-Empfänger nicht angeschlossen, werden keine Daten aus dem AirNav RadarBox-Netzwerk heruntergeladen.

3. eine Verbindung mit dem Internet besteht.
Prüfen Sie manuell die Internetverbindung, indem Sie z.B. einen Browser starten und eine bekannte Website öffnen. Wenn sich die Website nicht öffnet, prüfen Sie die Einstellungen zur Internetverbindung Ihres Betriebssystems. Hinweis: Sie können die AirNav RadarBox-Software ohne Internetverbindung verwenden, es werden dann jedoch keine Daten aus dem AirNav RadarBox-Netzwerk abgerufen.

4. ein gültiges Abonnement besteht.
Zum Empfang von Daten aus dem AirNav RadarBox-Netzwerk, müssen Sie registrierter Benutzer sein und über ein gültiges Abonnement verfügen. Informationen zum Status Ihrer Registrierung und des Abonnements erhalten Sie im Menü [RadarBox | Network Account ].


Verwenden der RadarBox-Software ohne Internetverbindung

Sie können die RadarBox-Software ohne Internetverbindung verwenden. Es werden dann nur die Luftfahrzeuge angezeigt, die sich in Empfangsbereich des RadarBox-Empfängers befinden. Die maximale Empfangsreichweite beträgt ca. 200 Nautische Meilen (ca. 370 Km).

AirNav RadarBox-Software ohne Internetverbindung

AirNav RadarBox-Software ohne Internetverbindung

Sollte die Anwendung langsam arbeiten, deaktivieren Sie die Option 'Share Flight data' (Flugdaten freigeben) im Menü 'Preferences' (Optionen).

Option 'Share Flight Data' im Fenster 'Preferences'

Option 'Share Flight Data' im Fenster 'Preferences'


Registrierung & Kauf

Registrierung und Kauf

Wie Sie die AirNav RadarBox registrieren und kaufen können, erfahren Sie auf der AirNav Systems Webseite. Dort finden Sie Informationen zur Registrierung und verschiedene Kaufoptionen.


Anmeldung

Beim Start der Anwendung erscheint das Anmeldefenster. Geben Sie hier Ihre Registrierungsinformation in die entsprechenden Felder ein, wie auf dem Aufkleber der Datenträger-Hülle angegeben. Klicken Sie dann die Schaltfläche |Start|. Um die Anmeldung abzubrechen, Klicken Sie die Schaltfläche |Cancel|.

Beispiel

Username: PGANRB123456

Password: 987654321

Demomodus

Als unregistrierter Benutzer können Sie die Anwendung im Demomodus starten. Klicken Sie hierzu die Schaltfläche |Start Demo|. Wie Sie die RadarBox-Software kaufen können, erfahren Sie im Kapitel 'Registrierung'.

Kundenkonto

Informationen zu Ihrem Kundenkonto erhalten durch Klicken der Schaltfläche |Account| (Internetverbindung erforderlich).

Anmeldefenster